BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2013, 07:56 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: Houston, Texas
Model: z10
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default General BES10 Server with z10 Issues

Please Login to Remove!

Ok we have had our BES10 server up for about 3 weeks now.

With roughly about 10 users per region outside of the USA activated on it.

My users pretty much are test subjects and reporting any/all issues they are seeing. Trying to determine if they are configuration problems? Provider related? Or do I need to submit Blackberry Technical Support tickets for the issue?

Quote:
1. After activating a phone your Device receives “ Error 403. Account is invalid”
2. Device stops receiving/sending emails random times, and has a message "Your account is no longer synchronized with your device. Check that your account setting are correct. If they are correct, contact your email service provider"
3. Emails will disappear while you are looking at them and then come back after 5-10 minutes with previously read messages showing as unread again. Like the account removes itself and then re-syncs again.
4. Previously deleted Apps that came on the phone, reappear on home screen frequently.
5. Sometimes when attempting to make a phone call, the delay between pushing call and when it starts to ring is very long.
6. When receiving phone calls, caller name does not appear on the phone although their contact information are in Outlook. This is a previously reported issue that is being investigated by the Blackberry development team. No resolution time frame is currently available.
What do you guys think? Recommend?

Thanks
Urlryn
Offline  
Old 03-22-2013, 09:38 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,721
Post Thanks: 272
Thanked 289 Times in 273 Posts
Default Re: General BES10 Server with z10 Issues

Are users on latest OS?

I heard of deleted apps coming back but should be fixed in next OS release.

I dont have any emails issues on mine yet but not making calls with it just yet.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 03-22-2013, 01:43 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: Houston, Texas
Model: z10
PIN: N/A
Carrier: T-mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: General BES10 Server with z10 Issues

Users in the Middle East has a OS update.

But users in places like Singapore, Shanghai, Australia, Canada, UK/Europe haven't said there is a OS upgrade or if anybody installed one. I'll just have to keep pestering them.

The first 2 problems i'm going to open tickets for....they seem the most important.

Thanks...i'll let the users know about the deleted app issue.

Duane
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: General BES10 Server with z10 Issues
Thread Thread Starter Forum Replies Last Post
BES 4.1 SP4 MR3 - Now Available (Domino) hdawg BES Admin Corner 11 02-05-2008 11:54 AM
BES 4.1 SP2 for Microsoft Exchange - Now Available jibi BES Admin Corner 51 01-10-2007 09:30 AM
HOWTO: Migrate MSDE2K or SQL2K database to new server jibi BES Admin Corner 18 09-14-2005 11:20 PM
BES Domino 4.0 SP2 rsun BES Admin Corner 12 08-25-2005 01:27 PM
Calendar Issues....... david_glover BES Admin Corner 7 08-09-2005 11:19 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.