BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Can't Start BES - Groupwise (http://www.blackberryforums.com/bes-admin-corner/263964-cant-start-bes-groupwise.html)

networkn 04-02-2013 06:54 AM

Can't Start BES - Groupwise
 
Hi There!

My install went perfectly. Installed on Server 2008 SP2 x64.

Now the BAS - App Server and Native Code Container start and then stop a moment later.

Update: I got this fixed by changing the login account to local system.

The dispatcher service won't start at all.

EventViewer Shows: The BlackBerry Dispatcher service terminated with service-specific error 5425 (0x1531).

Also I don't see any of the Blackberry ports listening and I can't login to the web console.

Anyone able to shed some light PLEASE?


This is BES 5.04.

I see this in the AS Logs:

(04/03 00:49:29:313):{main} [org.jboss.web.tomcat.service.JBossWeb] [WARN] Failed to startConnectors
LifecycleException: service.getName(): "jboss.web"; Protocol handler start failed: java.io.FileNotFoundException: C:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\BAS\bin\web.keystore (The system cannot find the file specified)

knottyrope 04-02-2013 09:02 AM

Re: Can't Start BES - Groupwise
 
try this
KB18173-BlackBerry Administration Service user interface is not accessible if 8.3 file naming has been disabled with Windows before the BlackBerry Administration Service and BlackBerry Monitoring Service are installed.


All times are GMT -5. The time now is 04:27 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.