BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2013, 06:54 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't Start BES - Groupwise

Please Login to Remove!

Hi There!

My install went perfectly. Installed on Server 2008 SP2 x64.

Now the BAS - App Server and Native Code Container start and then stop a moment later.

Update: I got this fixed by changing the login account to local system.

The dispatcher service won't start at all.

EventViewer Shows: The BlackBerry Dispatcher service terminated with service-specific error 5425 (0x1531).

Also I don't see any of the Blackberry ports listening and I can't login to the web console.

Anyone able to shed some light PLEASE?


This is BES 5.04.

I see this in the AS Logs:

(04/03 00:49:29:313):{main} [org.jboss.web.tomcat.service.JBossWeb] [WARN] Failed to startConnectors
LifecycleException: service.getName(): "jboss.web"; Protocol handler start failed: java.io.FileNotFoundException: C:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\BAS\bin\web.keystore (The system cannot find the file specified)

Last edited by networkn : 04-02-2013 at 06:57 AM.
Offline  
Old 04-02-2013, 09:02 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,754
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default Re: Can't Start BES - Groupwise

try this
KB18173-BlackBerry Administration Service user interface is not accessible if 8.3 file naming has been disabled with Windows before the BlackBerry Administration Service and BlackBerry Monitoring Service are installed.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Can't Start BES - Groupwise
Thread Thread Starter Forum Replies Last Post
Services won't start after BES Install jvetter BES Admin Corner 4 10-13-2010 03:33 PM
Gathering support experience from Groupwise BES Admins here noname BES Admin Corner 5 07-23-2009 05:30 PM
GroupWise BES Question schiu28 BES Admin Corner 4 12-01-2008 03:23 PM
BES Upgrade to latest SP - now Agents will not start DavidUK BES Admin Corner 7 07-28-2008 08:59 AM
Initialize problem with BES and GroupeWise dupere BES Admin Corner 2 07-02-2008 02:09 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.