BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   BES Admin Corner (
-   -   BES 10.1 Compatibility (

GarethWin 05-30-2013 10:35 AM

BES 10.1 Compatibility
Hi there

I would like to trial BES 10.1 with Exchange 2010 SP2, MS SQL 2012 SP1 Express and BES 5.0.4 for compatibility with older bb devices. I do not see Exchange 2010 SP2 and SP3 in the latest Compatibility Matrix dated 13 May 2013 (hxxp:// atibility_Matrix-en.pdf). Is there any reason for that? Exchange 2013 is compatible though.

Also I'm not sure about SQL... Is "Microsoft SQL Server 2012 SP1" express or standard/enterprise version?

Thanks in advance.

knottyrope 05-30-2013 01:02 PM

Re: BES 10.1 Compatibility
2010 is supported, SP dont matter

if you see full version for SQL supported then the express version usualy works fine

GarethWin 06-03-2013 07:22 AM

Re: BES 10.1 Compatibility
Thank your for the clarification.

All times are GMT -5. The time now is 11:44 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.