BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BES 10.1 Studio (http://www.blackberryforums.com/bes-admin-corner/264501-bes-10-1-studio.html)

besge 06-12-2013 09:49 AM

BES 10.1 Studio
 
From BES 10.1 Studio i get this error:
"Missing data from blackberry enterprise server"

There is a kb (KB34315) that says to apply MR4. Unfortuanately there is not such a MR4 for Bes Express.

The BES Express Server was correctly provided in BES 10 Configuration tool in the form h__ps://besx:3443 and looks correctly certified

Any hint?
thank you

jgb@etree 06-19-2013 07:45 AM

Re: BES 10.1 Studio
 
Quote:

Originally Posted by besge (Post 1804488)
From BES 10.1 Studio i get this error:
"Missing data from blackberry enterprise server"

There is a kb (KB34315) that says to apply MR4. Unfortuanately there is not such a MR4 for Bes Express.

The BES Express Server was correctly provided in BES 10 Configuration tool in the form h__ps://besx:3443 and looks correctly certified

Any hint?
thank you

It's most likely a permission issue. You'll have to create an admin account on your BES5 with credentials matching BES10.1. You also need to setup the connection to BES5 (if you haven't already done so) from the config utility on the server running 10.1

besge 06-20-2013 03:15 AM

Re: BES 10.1 Studio
 
Unfortunately it doesn't seem a permission problem. i use the same admin user on both systems (bes5/bes10).
the connection is already set and working.
also consider please that whereas i get such error on the dashboard i can see bes5 users in "Users" tab.

besge 06-20-2013 04:23 AM

Re: BES 10.1 Studio
 
Look like ti's by design.
here's what i read in the BlackBerry Management Studio Basic Administration Guide

"You must have BlackBerry Enterprise Server 5.0 SP4 MR4 or later to include BlackBerry Enterprise Server data in the dashboard reports."

jgb@etree 06-20-2013 07:46 AM

Re: BES 10.1 Studio
 
Quote:

Originally Posted by besge (Post 1804846)
Look like ti's by design.
here's what i read in the BlackBerry Management Studio Basic Administration Guide

"You must have BlackBerry Enterprise Server 5.0 SP4 MR4 or later to include BlackBerry Enterprise Server data in the dashboard reports."

If you've got the connection (and permissions) correct so that you're seeing the BES5 under services and getting data in the dashboard, you're likely correct that the issue is the lack of MR4 due to running BESX. TSupport provided a 'custom' image.dll file that needed to be installed to overcome this limitation. I'd assume this will be addressed in a future BESX update, assuming RIM continues to support BESX.


All times are GMT -5. The time now is 03:46 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.