BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BES 10.1 One problem after another (http://www.blackberryforums.com/bes-admin-corner/264529-bes-10-1-one-problem-after-another.html)

GrandMstrBud 06-15-2013 05:18 PM

BES 10.1 One problem after another
 
I know this can't be only me but I don't know what the problem is on this thing. After about 10 installs and uninstalls and fresh installs of windows a few times I got it to work. Okay a few times the users just disappeared and the licenses showed 0 even though it was a 60 day trial. I reinstalled it over top of it and they came back and now again my licenses went back to 0. After days upon days of messing with this I'm sure we won't be converting our current BES 5 up to 10 this is well junk to be honest. Okay I just had to rant I hate this thing.

knottyrope 06-17-2013 08:55 AM

Re: BES 10.1 One problem after another
 
I have not had nor heard of this issue cept from you.

I suggest calling into support on this issue

GrandMstrBud 06-17-2013 07:22 PM

Re: BES 10.1 One problem after another
 
Quote:

Originally Posted by knottyrope (Post 1804656)
I have not had nor heard of this issue cept from you.

I suggest calling into support on this issue

I have more than once and nothing came of it. The support used to be real good and they would fix any issue right away. Okay I never really had any issues on BES 4/5. It's just crazy and I really don't get it, I have a BES and BES express and those installed without a hitch and this every time it's something. Why would it lose the license? The last time I did it they had me do some license upgrade and it never took it of course and I just redid it all and requested a new one. But after days upon days of wasted time I think it's time to throw in the towel.

knottyrope 06-18-2013 12:29 PM

Re: BES 10.1 One problem after another
 
License is stored in SQL, are you having any SQL issues?

GrandMstrBud 06-18-2013 06:57 PM

Re: BES 10.1 One problem after another
 
Nope, I had it install the SQL locally and didn't touch the server it just lost it a week into it


All times are GMT -5. The time now is 10:16 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.