BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-15-2006, 10:18 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: West Palm Beach, FL
Model: 8100
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Backup Server

Please Login to Remove!

Is anyone on here using a backup server? I have one setup on the western half of the US. It is a mirror image of the main server with the services stopped. I tried shutting down the main server and retoring the database to the backup server and bringing it online, however i got a ton of errors. if someone out there has a similar setup i would love to pick your brain.
Offline  
Old 02-15-2006, 10:29 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What type of errors do you get? BES version? OS Versions? MSDE or MS SQL Server?

Regards,
Bob
Offline  
Old 02-15-2006, 04:35 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: West Palm Beach, FL
Model: 8100
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i get a ton of hung threads which keeps restarting services stats are below


BES 4.0.3 HF #4
Exchange 2003
Windows 2003 Server
MSDE
Offline  
Old 02-20-2006, 06:38 AM   #4 (permalink)
Thumbs Must Hurt
 
Dustbin30's Avatar
 
Join Date: Sep 2005
Location: London
Model: 7230
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like the link between the two sites is not fast enough. Pin the exchange/notes/groupwise server from your BB backup server. Any higher than 32ms response and you don't have enough bandwidth, and MAPI threads will start to hang.
Offline  
Old 02-20-2006, 08:39 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: West Palm Beach, FL
Model: 8100
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That was my first thought. However the main server is running fine with the same ping times.... my highest ping time from the main server is 120ms and i never get hung threads on it...
Offline  
Old 02-20-2006, 11:30 AM   #6 (permalink)
Thumbs Must Hurt
 
Dustbin30's Avatar
 
Join Date: Sep 2005
Location: London
Model: 7230
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If I can get the time I'll have a look through the log files if you want... just zip and email to issomebody AT gmail DOT com...
Offline  
Old 02-21-2006, 02:20 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: West Palm Beach, FL
Model: 8100
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dustbin30
If I can get the time I'll have a look through the log files if you want... just zip and email to issomebody AT gmail DOT com...
That would be great if you could help me out. I will send the files today.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.