BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-15-2013, 11:27 AM   #1 (permalink)
New Member
 
Join Date: Jul 2013
Model: z10
PIN: N/A
Carrier: o2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 10.1 Single Sign On Issue

Please Login to Remove!

Hi All,

I am currently setting up a BES 10.1 instance to move away from BES 4.xx

I am having an issue setting up single sign on, here is what I have so far:

An AD account with basic privileges which is trusted for delegation (to BASPLUGIN111 & HTTP)

When I add this account into Microsoft AD Login on the Administration service I either get a error about no SPN being registered or a error saying the request cannot be processed.

Any help would be appreciated

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES 10.1 Single Sign On Issue
Thread Thread Starter Forum Replies Last Post
Special BES Express plans (UK) classact Carrier Specific Issues 0 05-16-2010 10:32 PM
Weird handheld / Outlook -- BES issue? jmu200 BES Admin Corner 1 09-27-2009 11:21 PM
BES basics questions: requirements, load, encryption, AD, etc. tollers BES Admin Corner 4 03-03-2008 08:06 AM
Bes 4.1.4 -SQL2005 database issue jpettes RIM Software 3 11-16-2007 07:28 AM
The Saga of getting a BES data plan in the UK nm1213 General BlackBerry Discussion 3 09-03-2006 06:36 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.