BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-15-2006, 01:57 PM   #1 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 Time & Date becoming unsynced...

Please Login to Remove!

And causes synchronization to fail on the device for all aspects. Once the time date is changed back manually, email begins to flow again and everything syncs properly. Does anyone know why the devices date/time become unsycned and if so, is there anything that can be done to fix it?
Offline  
Old 02-16-2006, 11:29 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: Brossard, QC
Model: 8830
Carrier: Bell
Posts: 244
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

make sure you have the correct time zone

options (wrench icon)
date/time

I'm guessing your phone resynchs the time with the network (your carriers) time
And if you have the bad time zone, it will not be the correct time
__________________
Francois B

With sufficient thrust, Blackberrys can fly
Offline  
Old 02-16-2006, 12:31 PM   #3 (permalink)
Thumbs Must Hurt
 
smittyofdhs's Avatar
 
Join Date: Oct 2005
Location: Desert Hot Springs, CA
Model: 7520
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You never mentioned the carrier but if it's nextel, they are having issues with network time and have been for a few weeks now.
__________________
RIM Blackberry 7100i
Offline  
Old 02-17-2006, 07:15 AM   #4 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Fkewl
make sure you have the correct time zone

options (wrench icon)
date/time

I'm guessing your phone resynchs the time with the network (your carriers) time
And if you have the bad time zone, it will not be the correct time
I guess I should not assume that this is always correct. I did verify the time zone during the initial rollout, so I don't think this is the problem. It is something I can check though. Thanks for the thought.
Offline  
Old 02-17-2006, 08:48 AM   #5 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by smittyofdhs
You never mentioned the carrier but if it's nextel, they are having issues with network time and have been for a few weeks now.
Cingular.
Offline  
Old 02-17-2006, 01:36 PM   #6 (permalink)
pej
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: MN
Model: 8900
Carrier: T-Mobile
Posts: 69
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by smittyofdhs
You never mentioned the carrier but if it's nextel, they are having issues with network time and have been for a few weeks now.
That might explain why my Nextel 7100 reset it's time to Saturday 2/18 this morning, and some other sync issues our users have had. Most of us are in US/Central time.

Right now my Network Time shows 2:35 pm, Sat, Feb 18, 2006 ... but it's really 2:35 pm, Fri, Feb 17, 2006.
Offline  
Old 02-17-2006, 01:42 PM   #7 (permalink)
Thumbs Must Hurt
 
smittyofdhs's Avatar
 
Join Date: Oct 2005
Location: Desert Hot Springs, CA
Model: 7520
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pej
That might explain why my Nextel 7100 reset it's time to Saturday 2/18 this morning, and some other sync issues our users have had. Most of us are in US/Central time.

Right now my Network Time shows 2:35 pm, Sat, Feb 18, 2006 ... but it's really 2:35 pm, Fri, Feb 17, 2006.
that's the exact problem and it's effecting all our 7520 and 7100 users. Nextel will tell you to set your time/date to use blackberry time as the selection for now. using network time will throw off you blackberry by 1 day and 1 hour (at least that is what is happening in PST zone).
__________________
RIM Blackberry 7100i
Offline  
Old 03-01-2006, 12:23 PM   #8 (permalink)
pej
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: MN
Model: 8900
Carrier: T-Mobile
Posts: 69
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Calling Nextel and being passed over to BlackBerry level 2 support, the response we got was "Reload the software on your 7520's and that could fix the problem."

Alternate solution -- change the device to use the BlackBerry as the time source.

ack......
Offline  
Old 03-01-2006, 12:34 PM   #9 (permalink)
Thumbs Must Hurt
 
smittyofdhs's Avatar
 
Join Date: Oct 2005
Location: Desert Hot Springs, CA
Model: 7520
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pej
Calling Nextel and being passed over to BlackBerry level 2 support, the response we got was "Reload the software on your 7520's and that could fix the problem."

Alternate solution -- change the device to use the BlackBerry as the time source.

ack......
that's awesome tech support (insert sarcasim here). It's a known Nextel network issue. Reload software....a joke they are.
__________________
RIM Blackberry 7100i
Offline  
Old 03-01-2006, 12:39 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Handheld OS 4.1 for 7520 fixed this issue for me.
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 03-01-2006, 12:42 PM   #11 (permalink)
Thumbs Must Hurt
 
smittyofdhs's Avatar
 
Join Date: Oct 2005
Location: Desert Hot Springs, CA
Model: 7520
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by murpheous
Handheld OS 4.1 for 7520 fixed this issue for me.
that's interesting because that's when we noticed the issue. What is your time settings pulled from? Network? Blackberry? or None?
__________________
RIM Blackberry 7100i
Offline  
Old 03-01-2006, 12:43 PM   #12 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Network
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 03-02-2006, 10:27 AM   #13 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OS 4.1 is not out for 7290, is it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.