BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-07-2013, 05:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2013
Model: 9700
PIN: N/A
Carrier: Singtel
Posts: 15
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Activation Fail on Q10

Please Login to Remove!

Hi,

I have setup the BES server 10 and did some configurations.

I wonder, how did it connect to our exchange from BES 10 server?

i do try to activate my q10 and its failed due to the server not responding.

Anyone out there can tell me, where to configure this?
Offline  
Old 10-07-2013, 04:10 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Activation Fail on Q10

you have to create an email profile:
profile, manage email profiles
create profile
give it a name, and point it to the internal ip address or name of your exchange server which you would use if you setup an active sync device inside your network.
Offline  
Old 10-07-2013, 04:14 PM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,788
Post Thanks: 279
Thanked 297 Times in 281 Posts
Default Re: Activation Fail on Q10

you might have to put SRP number in for server name on phone if you did not allow for BES to be listed in the NOC
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 10-08-2013, 05:52 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2013
Model: 9700
PIN: N/A
Carrier: Singtel
Posts: 15
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: Activation Fail on Q10

I had already created the email profile in BES, active sync should be running on https? correct me if im wrong?
Offline  
Old 10-08-2013, 06:49 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Activation Fail on Q10

correct.
In the Server name field, fill in the FQDN of your CAS or mailboxserver, and choose "Use SSL", if Active sync is configured to use SSL.
If you have never used AS before on the Server, Test ist by setting up the email account without the BES on the Q10 using active sync and the same Server address. If this is sucessful, delete the account on the Q10 and try again using the BES.

When using the Q10 + BES dont use the automatic setup assistant, where only your username an password is used, but use the advanced email setup, to make sure, you setup the right type of account.

Btw. passwords containing a "$" sign are not possible!
Offline  
The Following User Says Thank You to nobody7290 For This Useful Post:
bryansin (10-09-2013)
Old 10-09-2013, 07:21 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Activation Fail on Q10

oh,
I forgot: the besadmin service account needs a mailbox on the exchange server (but, if you followed the installation docs, it will be already present).
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-09-2013, 09:59 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2013
Model: 9700
PIN: N/A
Carrier: Singtel
Posts: 15
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: Activation Fail on Q10

besadmin service account needs a mailbox on the exchange server ???

i dont seems to do this before, i did follow the installation docs..

Would you mind to share me the docs again ?

appreciated

Last edited by bryansin : 10-09-2013 at 10:09 PM.
Offline  
Old 10-10-2013, 07:35 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Activation Fail on Q10

I think I am wrong (just read the manual again), also, due to the way BES10 works, a Mailbox for the service account seems not to be needed:
BES5: fetches mail/sends mail/PIM data with the besadmin account on behalf the user
BES10: only proxies requests for Active-sync but the credentials of the user are used
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Activation Fail on Q10
Thread Thread Starter Forum Replies Last Post
Wireless Activation Fail Brianv BES Admin Corner 4 03-20-2012 11:36 AM
Invalid PIN causing phone to fail enterprise activation plattbb BES Admin Corner 1 02-09-2011 04:58 PM
BES Activation Failure - Blackberry Messenger and Firewall Manager Fail Blackberry_Sync BES Admin Corner 4 04-21-2009 08:36 AM
Enterprise activation fail felamas BES Admin Corner 3 03-25-2008 10:19 AM
Blackberry Activation(s)... Barry_Black General BlackBerry Discussion 5 06-07-2007 01:07 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.