BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2013, 07:32 AM   #1 (permalink)
New Member
 
Join Date: Jan 2013
Model: 9900
PIN: N/A
Carrier: Vodafone
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Blackberry Device Connectivity

Please Login to Remove!

I have a query and wonder you guys can help ?
It's a bit complicated so please bear with me..............
I work for a company with around 300 devices connecting to a hosted BES (by a third party). The devices we use range from the 9000 all the way to the 9720 (no BB10 devices though). With regards networks we use Vodafone & EE.

Right now down to the issue. The problem we are experiencing is that numerous devices seem to be losing connectivity to our hosted BES, this seems to occur when they automatically lock (after the 10 min timeout). I can tell this is because the network mode goes from upper case to lower case when it locks. This means the device does not receive mail etc... however as soon as you login the network mode goes to upper case and mail gets downloaded. I have tried testing this on a standalone device not connected to a BES and the network mode stays uppercase all the even when locked, so it appears to be a policy issue. I have contacted our suppliers who cannot seem to find a solution and just tell me the wipe and reactivate the device, unfortunately this has happened over 50 times now.
In addition I have another issue which may be linked to the above. If the devices stay locked for a couple of days it totally loses connectivity to the BES and if you try and enter the security pin password it won’t accept it, this means you have to wipe and reactivate the device.

I have tried using the latest sim cards and updating the OS to the latest version but I keep on getting this issue.

I know this does sound weird but I've seen it for myself and since I have no access to the BES I can't tell whether it's a network, device or BES/policy issue.

Can anyone please help ?

Last edited by johndBB : 10-14-2013 at 07:37 AM.
Offline  
Old 10-14-2013, 09:17 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default Re: Blackberry Device Connectivity

http://docs.blackberry.com/en/admin/...7-5.0.4-en.pdf

search the guide for a possible policy that could affect this
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
The Following User Says Thank You to knottyrope For This Useful Post:
johndBB (10-14-2013)
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Blackberry Device Connectivity
Thread Thread Starter Forum Replies Last Post
Las Vegas CES Stuff ZombieBerry BlackBerry In the News 12 01-15-2012 12:59 PM
More iPhone vs. BB djm2 BlackBerry Versus 116 07-17-2008 09:42 PM
Blackberry Enterprise Activation Woes rgf207 BES Admin Corner 2 05-23-2007 02:21 PM
Vodafone and Dimension Today Installation Information (7130e) zarza Media Center 42 06-12-2006 09:14 PM
BES for Domino 4.0 SP4 - Coming Soon jibi BES Admin Corner 0 03-01-2006 10:29 AM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.