BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2013, 01:58 PM   #1 (permalink)
New Member
 
Join Date: Oct 2013
Model: 7100T
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bes 5.04 Mr5

Please Login to Remove!

Hi
I work for a large corporate company.
We are building a brand new Blackberry environment to support Exchange 2010.
We are building multiple BAS and BES servers with high availability.

As part of the process, i built 4 BAS (Administrative Server) servers with 5.04 ( Bundle 38) and it worked fine.
When i installed MR5 (Bundle 116) , i started getting Login failure while i go to any BAS server. I rolled back on one server to 5.04 (bundle 38) and it works when we connect to that server.

If i install MR4 also same issue.

I verified if any other port is using the same port as blackberry and no issues there .

In the Server we installed - Remote Server component and Blackberry Administration service only . no other services or no database . Database sits in a remote sql server. We use windows 2008 R2 Enteprise. Is there any known issue on installing 5.04 MR5 on BAS server?.

Any help is much appreciated..If any one is having the same issue, please let me know so atleast i know that this is a known issue.
Offline  
Old 10-22-2013, 11:33 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2013
Model: 9700
PIN: N/A
Carrier: AT&T-US
Posts: 121
Post Thanks: 0
Thanked 7 Times in 7 Posts
Default Re: Bes 5.04 Mr5

check BlackBerry Administration Service Application Server (BBAS-AS) log file.
Offline  
Old 10-23-2013, 09:25 AM   #3 (permalink)
New Member
 
Join Date: Oct 2013
Model: 7100T
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Bes 5.04 Mr5

ok. here is the update. in order for the BAS server to be upgraded to MR5 you should have atleast one BES server to be ready in the environment. So if you are planning to install BAS servers and just update them right away to MR5 it won't work. you need to have atleast one BES Server installed in the environment before you upgrade to MR5.
Offline  
Old 10-25-2013, 11:24 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default Re: Bes 5.04 Mr5

I believe I was the first one that experienced this. If you do the same thing with any MR before MR5 it would work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Bes 5.04 Mr5
Thread Thread Starter Forum Replies Last Post
BES 5 SP3 MR5 issue mifinn BES Admin Corner 1 11-28-2011 10:40 AM
Most bizarre BES problem I have ever had Jadey BES Admin Corner 24 08-14-2008 03:45 PM
Another Activating Initializing on BB Professional patrickd26 BES Admin Corner 4 05-06-2008 05:12 AM
Geographic Issues Affecting BES Migration nocerini BES Admin Corner 3 09-27-2007 11:13 AM
Eval to Full BES 4.0 for Domino - Changing SRP Hatchy BES Admin Corner 0 01-17-2006 07:59 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.