BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2006, 09:47 AM   #1 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 439
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default Messages arriving in deleted items

Please Login to Remove!

We have BES 4.0 SP2, with Exchange 2003 SP2. I have noticed that sometimes new emails are moved directly to the Outlook deleted items folder instead of Inbox.

The only common thing is all these users are BES users. Has anyone come accross this problem ? we are also using Outlook 2002
Offline  
Old 02-16-2006, 10:01 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need Service Pack 3 (SP3) for your BES 4 any older version does not work with Exchange 2003 SP2.

So Install the Service Pack (and all the Hotfixen) that is it.

Regards,
Bob
Offline  
Old 02-16-2006, 10:07 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Only don't use the CDO from Exchange 2003 SP2 on your BES. Afther your SP3 upgrade.

Regards,
Bob
Offline  
Old 02-16-2006, 10:18 AM   #4 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 439
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default

thanks for your prompt response, just to clarify your 2nd point. Is there a reason why I should not use the cdo from the exchange server ?

Last edited by Kul : 02-16-2006 at 11:10 AM.
Offline  
Old 02-16-2006, 04:13 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The reason is that the CDO (6.5.7638.2) from Exchange 2003 SP2 is not (yet) support for installing on the BES. See also KB-04586

Regards,
Bob
Offline  
Old 02-23-2006, 04:18 AM   #6 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 439
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default

I have just spoken to our support company here and told them we are running OL2002-SP2, Exchange 2003 SP2 and BES 4.0 SP2 and they have told me its ok to update the CDO eventhough I have told them what you said above and also pointed them to the KB article whcih says its NOT supported.
Offline  
Old 02-23-2006, 07:55 AM   #7 (permalink)
Thumbs Must Hurt
 
Kablooey's Avatar
 
Join Date: Aug 2005
Location: Southern Maryland
Model: 9800
PIN: 25ee2d53
Carrier: AT&T and Verizon 9650
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I spoke to T-Support about this last week and the guy I spoke to said that he knows of systems that this configuration is working on, however, if something goes wrong they will not touch it until it is rolled back.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.