BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Bes 5.04 device and vendor xml not updating (http://www.blackberryforums.com/bes-admin-corner/265530-bes-5-04-device-vendor-xml-not-updating.html)

JakeKole 11-12-2013 10:37 AM

Bes 5.04 device and vendor xml not updating
 
I have bes 5.04 express and are having a problem activating some fairly new models and in the past ive had to manually update the vendor and device xml. But with 5.04 it is meant to be happening automatically, that is not working.

I found this KB22777-BlackBerry Administration Service is unable to update Device.xml and Vendor.xml automatically in BlackBerry Enterprise Server 5.0

Which basically states that it should be working automatically but gives no information on how to update manually. which is annoying, it just says contact blackberry support which require paying for support etc.

In the past i would just stick the new xml files in to the apploader folder in common files, this folder no longer exists.

Is there any way to manually update the xml files as i don't think ill be needing to do it very often, certainly not every hour anyway.

Such a simple thing like this that doesn't work gets me frustrated, especially when it was so simple before and i had no problem updating them manually every few years.

knottyrope 11-20-2013 03:59 PM

Re: Bes 5.04 device and vendor xml not updating
 
helping here
Device.xml and vendor.xml not updating. - BlackBerry Support Community Forums


All times are GMT -5. The time now is 04:42 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.