BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2013, 02:16 PM   #1 (permalink)
New Member
 
Join Date: Nov 2013
Model: 9900
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Bold 9900 on BES 4.1.64 with GroupWise 8 Server

Please Login to Remove!

Hi,

One of the 9900s is not showing Inbox past Nov.5, 2013, although activated and running well since 2/2012.

WiFi reconcile is on, nothing different from other similar devices, any thoughts on what needs o be checked, short of wipe and re-activate?

TIA, RIMBO
Offline  
Old 11-21-2013, 03:04 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: Bold 9900 on BES 4.1.64 with GroupWise 8 Server

If you activate the same account on another device, do you have the same results?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
The Following User Says Thank You to jsconyers For This Useful Post:
RIMBO (11-21-2013)
Old 11-21-2013, 03:53 PM   #3 (permalink)
New Member
 
Join Date: Nov 2013
Model: 9900
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Bold 9900 on BES 4.1.64 with GroupWise 8 Server

I don't really have spare 9900s, are you saying it a device issue?
Offline  
Old 11-21-2013, 03:57 PM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: Bold 9900 on BES 4.1.64 with GroupWise 8 Server

I am thinking a user account issue. Doesn't necessarily need to be a 9900. If you have any device, I would try to see what your results are.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
The Following User Says Thank You to jsconyers For This Useful Post:
RIMBO (11-21-2013)
Old 11-21-2013, 05:36 PM   #5 (permalink)
New Member
 
Join Date: Nov 2013
Model: 9900
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Bold 9900 on BES 4.1.64 with GroupWise 8 Server

Thanks, I'll see what I can do. Activating any Ent. account involves wiping clean a BB, not easily done. The GroupWise acct. seems to work well on any PC/tablet/iPhone (via GW, not BES).
Offline  
Old 12-12-2013, 11:46 AM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,679
Post Thanks: 270
Thanked 281 Times in 266 Posts
Default Re: Bold 9900 on BES 4.1.64 with GroupWise 8 Server

most likely device ran low on memory and removed prior emails

KB02843-What is the Low Memory Manager feature on the BlackBerry smartphone
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Bold 9900 on BES 4.1.64 with GroupWise 8 Server
Thread Thread Starter Forum Replies Last Post
Knowledge Sharing - Troubleshooting mail server's failover in a Domino cluster noname BES Admin Corner 0 05-06-2010 07:20 AM
Exchange 2007, BES, Server 2008 and Server 2003 R2 wangel88 BES Admin Corner 9 04-07-2009 04:12 PM
Upgrading to BES 4.1 SP5 mnsfj23 BES Admin Corner 11 07-16-2008 01:44 PM
BES server that was configured at another site seems to require that site to work mannyp BES Admin Corner 7 07-05-2007 08:48 PM
Blackberry Activation(s)... Barry_Black General BlackBerry Discussion 5 06-07-2007 12:07 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.