BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-17-2006, 11:16 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7920
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Fails to recognise Blackberry after wipe

Please Login to Remove!

After wiping a Blackberry 7290, the BES server fails to recognise the device, even though Windows clearly does. The only solution is to reboot the server.
This happens for any Blackberry attached.
The BES Manager is 4.0.2.20, incorporating USB Kernel driver 1.1.0.2 and USB Channel Controller 1.3.0.2. Dell PowerEdge 2850 server running Windows Server 2003 SP1.
Any ideas? Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

TDA7498E 160W+160W Two Channel Audio Power Amplifier Board Module 109 x 79mm
$30.34
TDA7498E 160W+160W Two Channel Audio Power Amplifier Board Module 109 x 79mm pictureLittle Martins Baby Sound Amplifier and Recorder Hear Your Babys Sounds Sma...
$70.39
Little Martins Baby Sound Amplifier and Recorder  Hear Your Babys Sounds  Sma... pictureSylvania Line Amplifier 2000 Series 400Mhz
$299.95
Sylvania Line Amplifier 2000 Series 400Mhz pictureNEW MAGNESCALE PL82-BT02 AMPLIFIER UNIT PL82BT02
$520.0
NEW MAGNESCALE PL82-BT02 AMPLIFIER UNIT PL82BT02 picture*NEW* Burr Brown 3571AM TO-3 high current/power amplifier UIC p/n 30521000
$20.0
*NEW* Burr Brown 3571AM TO-3 high current/power amplifier UIC p/n 30521000 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.