BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2016, 06:38 AM   #1 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: Z10
Carrier: Vodafone (UK)
Posts: 467
Post Thanks: 21
Thanked 3 Times in 3 Posts
Default Strange Issue with Email flow

Please Login to Remove!

We are experiencing a strange issue and was wondering if anyone else has come across the same issue....

BES10, Exchange 2010

Issue:
Users are unable to send/receive emails on the device for say about 1hr.

What we have found so far:
-This is a intermittent issue and can last from 15mins to 2hrs
-mostly happens when user is travelling but once back in wifi area, its OK
-sent emails show a 'clock' on the sent message but stays on the device and go fine once connected to wifi
-Also PIN to PIN messages are not delivered
- users can receive call or make calls, whatsapp works

all these users are on OS 10.3.2

no changes on our side have been made on BES so the only change is the OS - wondering if others have experienced any issues
Offline  
The Following User Says Thank You to Kul For This Useful Post:
rumanashekh (02-23-2016)
Old 01-27-2016, 06:43 AM   #2 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: Z10
Carrier: Vodafone (UK)
Posts: 467
Post Thanks: 21
Thanked 3 Times in 3 Posts
Default Re: Strange Issue with Email flow

I have logged a call with the BB Support and from the device logs, they can see connectivity issues

<devicelogs>
Network technology match not found, none Network technology match not found, none
<INPUT>:network_technology:1
<INPUT>:network_name:
0 <UPDATE>:network_name:
</devicelogs>

so i am now investigating whats causing this because as mentioned, we havent changed anything on our end.

Last edited by Kul : 01-27-2016 at 06:44 AM. Reason: grammer
Offline  
Old 01-27-2016, 07:42 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,487
Post Thanks: 79
Thanked 799 Times in 769 Posts
Default Re: Strange Issue with Email flow

Depending on the carrier, location and network congestion this can happen to the delivery. Carriers do delay data based on packet type if overloaded.
doing a search on the internet you will see this is a common issue. Sadly some carriers tell users it's caused by old SIM chips. Hopefully not all are that naive
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BIS
Offline  
Old 01-28-2016, 10:59 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: PRIV
OS: 5.1.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,226
Post Thanks: 371
Thanked 378 Times in 348 Posts
Default Re: Strange Issue with Email flow

Sometimes it is the SIM, mine would barely work until I got a new one

I had an old one that I cut from the old Cingular days in my Z10
__________________
unlock your phone here http://freemyblackberry.com/
I am on http://supportforums.blackberry.com
BES 12 running sweet for my DTEK60
Offline  
Old 01-28-2016, 11:36 AM   #5 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: Z10
Carrier: Vodafone (UK)
Posts: 467
Post Thanks: 21
Thanked 3 Times in 3 Posts
Default Re: Strange Issue with Email flow

I agree, however, we haae tried various different device models (all running 10.3.2) and new and old SIM - all still experiencing the same issues.

we know from the device losg collected from various users, that its showing "no carrier" and PIN to PIN messages failing also indicate its not our BES. since no changes have been made, the task now is to see if its the OS, hence wanted to see if anyone else has/is experiencing this issue.
Offline  
Old 01-28-2016, 12:42 PM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: PRIV
OS: 5.1.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,226
Post Thanks: 371
Thanked 378 Times in 348 Posts
Default Re: Strange Issue with Email flow

I had a similar issue once, random connections, nothing made sense and in the end I told AT&T to remove all data plans from the line and rebooted phone. Then 30 minutes later I added in back the plan and all worked well. Seemed to be some lingering BIS connection on the account when I switched to a BES plan. We had same issue with one person going to iphone too. We were all on cingular years ago and AT&T bought them out. was odd to see my AT&T device boot up with Cingular logo
__________________
unlock your phone here http://freemyblackberry.com/
I am on http://supportforums.blackberry.com
BES 12 running sweet for my DTEK60
Offline  
Old 02-11-2016, 12:03 PM   #7 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: Z10
Carrier: Vodafone (UK)
Posts: 467
Post Thanks: 21
Thanked 3 Times in 3 Posts
Default Re: Strange Issue with Email flow

I have been working with BB support on this, and they think it could be a bug in the radio module of the 10.3.2 so their design team is investigating... I am very surprised that no one else has experienced this issue.
Offline  
Old 02-23-2016, 12:05 PM   #8 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: Z10
Carrier: Vodafone (UK)
Posts: 467
Post Thanks: 21
Thanked 3 Times in 3 Posts
Default Re: Strange Issue with Email flow

BB support confirmed others have reported the same issue and believe its probably something the carrier had changed since teehy are able to reproduce this issue. They have made changes and so far we havent had the issue
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Strange Issue with Email flow
Thread Thread Starter Forum Replies Last Post
BB 8900 hotmail issue: The End user will receive the email with question marks if usi baraka081608 General 8900 Series Discussion - Javelin 2 04-07-2009 01:03 AM
AOL email problems on my VZW curve MrJayDeeOne General 8300 Series Discussion - Curve 2 02-22-2009 09:24 PM
Beta Review: Empower HTML Email Viewer Beta for BlackBerry Entropy666 BBF Reviews 10 12-20-2007 07:40 PM
Prerelease Review: BlackBerrySmart Email Viewer Beta Entropy666 BBF Reviews 4 07-17-2007 09:09 AM
Odd Email FIlter / Messages Folder issue kelvin General BlackBerry Discussion 1 03-22-2007 05:34 PM

Digital XL-830L LCD Multimeter Voltmeter Ammeter AC/DC/OHM Volt Current Tester
$6.55
Digital XL-830L LCD Multimeter Voltmeter Ammeter AC/DC/OHM Volt Current Tester pictureDC 0-100V 10A Dual LED Digital Voltmeter Ammeter Voltage AMP Gauge Volt Ampere
$0.99
DC 0-100V 10A Dual LED Digital Voltmeter Ammeter Voltage AMP Gauge Volt Ampere  pictureLCD Digital Voltmeter Ammeter Ohmmeter Multimeter AC/DC Test Clamp Meter Blue NN
$7.42
LCD Digital Voltmeter Ammeter Ohmmeter Multimeter AC/DC Test Clamp Meter Blue NN pictureLCD Auto Range AC DC Digital Voltmeter Ammeter Ohmmeter Multimeter Volt Tester X
$1.46
LCD Auto Range AC DC Digital Voltmeter Ammeter Ohmmeter Multimeter Volt Tester X picture787A976G01 - WH W2 AMMETER SWITCH SKU009447
$280.0
787A976G01 - WH W2 AMMETER SWITCH SKU009447 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.