BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2006, 09:33 PM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7100T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail not syncrhonizing but PIM features are.

Please Login to Remove!

Any suggestions on what I should investigate? The BES services are all running. I checked the database consitency checker and the syncronization service. I ended and started all services today and no cigar. The event viewer is not producing any alerts or errors. I did have to re-start the exchange services on Saturday.
Offline  
Old 02-20-2006, 07:12 AM   #2 (permalink)
Thumbs Must Hurt
 
Dustbin30's Avatar
 
Join Date: Sep 2005
Location: London
Model: 7230
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you wanna post the log files I can take a look at it...
Offline  
Old 02-20-2006, 09:43 AM   #3 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7100T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which log files are you referring to? Application log or does BES write to a log file that your looking for?

Thanks,

JM
Offline  
Old 02-20-2006, 11:25 AM   #4 (permalink)
Thumbs Must Hurt
 
Dustbin30's Avatar
 
Join Date: Sep 2005
Location: London
Model: 7230
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BES logs... program files\research in motion\blackberry enterprise server\logs

just email them to issomebody AT gmail DOT com
Offline  
Old 02-21-2006, 02:20 PM   #5 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7100T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry about the delay. I reseeded the battery and mail sync began to work on it's own. Thank you for your willingness to help.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.