BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2006, 04:32 PM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Model: 8830
Carrier: Sprint PCS
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Blackberry 8700 Enterprise Activ..

Please Login to Remove!

I just got our first 8700c ... this is the first time i've had problems getting a blackberry activated. I have had issues where the activation gets stuck but Usually if I cancel and re-activate it works. This one gets stuck at 90% everytime and shows several of the services as still initializing. Is there anyway to troubleshoot this problem? I see the following events in my BES eventviewer.

Event Type: Warning
Event Source: DevMgmtConnector
Event Category: None
Event ID: 20032
Date: 2/21/2006
Time: 2:58:33 PM
User: N/A
Computer: WEB1
Description:
{John Doe.63} CreateXMLToWriteToDatabase - Zero timestamp value is invalid for Add request. Target=Handheld Agent, TableID=7, UID=1140542408, CmdID=-2314



Event Type: Warning
Event Source: DevMgmtConnector
Event Category: None
Event ID: 20035
Date: 2/21/2006
Time: 2:58:33 PM
User: N/A
Computer: WEB1
Description:
{John Doe.63} Add request received, but did not save record to SyncDeviceMgmt table due to invalid data. Target=Handheld Agent, CmdID=-2314
Offline  
Old 02-21-2006, 05:01 PM   #2 (permalink)
Knows Where the Search Button Is
 
elkabong's Avatar
 
Join Date: Dec 2005
Location: Austin, TX
Model: 8310
Carrier: AT&T
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default The Magic "Search" task...

This is a common issue, with a number of potential causes. There is an especially long tome-like thread on this very issue (including 8700's) at the following link:

Enterprise Activation stuck at 90%

Hit that search button!
Offline  
Old 02-21-2006, 05:31 PM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Short answer... perform a security wipe before activating a new 8700.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.