BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2006, 05:08 PM   #1 (permalink)
Knows Where the Search Button Is
 
elkabong's Avatar
 
Join Date: Dec 2005
Location: Austin, TX
Model: 8310
Carrier: AT&T
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HH OS v4.1 on 8700 - is it 'Multi-Mode'?

Please Login to Remove!

We're now getting 8700 HH's trickling into our BES environment. I've noticed that the OS and related component versions are at the '4.1' level. Through my RIM and cingular contacts I was told that 4.1 would be the promised 'Multi-Mode', in which the NTP workaround would be latently available. Also, I know RIM has been promising for some time that the Multimode capability would be built-in to the 'future' devices. Does anyone know if the 'future' is here, and whether the 8700's have it, or will an upgrade still be required?
Offline  
Old 02-21-2006, 08:02 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

MME has not been released on/for ANY handhelds yet, so no your 8700s are not equipped with it and will 'require' the update once its available (assuming things sour in the courts). Go to RIM's website for more up-to-date information - all announcements will be made there concerning the 'future is now' date (and I'm sure they will be echo'd here - stay tuned post-Feb 24).
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.