BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-23-2006, 05:25 PM   #1 (permalink)
New Member
 
THermes's Avatar
 
Join Date: Feb 2006
Location: San Antonio, Texas
Model: 7100
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Database Failed to Open

Please Login to Remove!

Has anybody seen this error on there BES? OpenDatabase() failed for User, Joe B. It shows up as event ID 20152. This user was working fine and then all of a sudden he stopped working. And I see this "warning" in the event log. I have spent several hours troubleshooting with RIM and there recomendation was to delete his mailbox and recreate it. "Yeah Right"

SO i decided to do some testind and stood up a second BES server and pointed it to a new database and was able to activate the user and everthing works fine. Any help would be appreciated.

P.S> Windows Server 2003 SP1, Exchange 2003, BES 4.0.3.X
Offline  
Old 02-24-2006, 07:00 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does the second BES server have a different service account? Did you ever run the IEMSTest utility?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.