BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2006, 02:56 AM   #21 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by jibi
If you mean running your Exchange server and BES server on the same piece of physical hardware, I do not believe that is supported by RIM, nor will it likely ever be supported. If you simply mean running ESM 2003 SP2 on the BES, and Exchange 2003 SP2 for your mail environment (on separate hardware), then it is supported.
Before 4SP4 ESM 2003 SP2 was not supported on the BES, now it is.

What Is - BlackBerry Enterprise Server support for Microsoft Exchange Server 2003 Service Pack 2
Last Updated: 02 March 2006
Article Number: KB-04586
Summary

This article applies to the following:

* BlackBerry Enterprise Server™
* Microsoft® Exchange 2003 Service Pack 2

Description

Research In Motion® currently supports Service Pack 2 for Microsoft Exchange Server 2003 when the service pack is applied on a Microsoft Exchange Server, or on the BlackBerry Enterprise Server, for the following BlackBerry Enterprise Server versions:

* BlackBerry Enterprise Server 3.6 Service Pack 7
* BlackBerry Enterprise Server 4.0 Service Pack 4

Regards,
Bob
Offline  
Old 03-28-2006, 01:28 PM   #22 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have experiences with this? We recently upgraded to exchange 2003 SP2 and I am considering between this upgrade and 4.1.

Thanks.
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 03-28-2006, 09:45 PM   #23 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: NY
Model: 9630
Carrier: Verizon Wireless
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We're running Exchange 2003 SP2 and 4.0 SP4 and all is well. About 1000 Exchange users and 50 handhelds.

I tried an upgrade of 4.0 SP3 to 4.1 on a test server and it was a disaster -- SQL related and not Exchange related, but I'd still wait for 4.1 SP1.
Offline  
Old 03-29-2006, 05:18 PM   #24 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Just FYI, HF1 is available for Exchange 5.5 users and HF2 is available now to fix some issues for all versions.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 04-04-2006, 09:05 AM   #25 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SWEEEETTTTT.

We recently upgraded ESM 2003 -> SP2...I think its time to get the BES to SP4 HF2.

Thanks Jibi & others!
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 05-04-2006, 01:52 PM   #26 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Installing Service Packs and Hotfixes

Hi all,

I'm a bit behind on our Service Packs hotfixes. The latest I have installed is Service Pack 3. There are 4 Hot Fixes to it that I have not installed.

Service Pack 4 is out. I can't tell from the documentation if I can just install Service Pack 4 and its 3 Hotfixes, or if I need to first install the Hotfixes to Service Pack 3. Any help would be appreciated! Thanks.
Offline  
Old 05-04-2006, 06:10 PM   #27 (permalink)
Thumbs Must Hurt
 
Natrone's Avatar
 
Join Date: Dec 2004
Location: Boise, ID
Model: 8320
OS: v4.5
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Install Service Pack 4, it will incorporate all those Hotfixes.
Offline  
Old 05-06-2006, 10:30 AM   #28 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Location: Minneapolis
Model: 7100t
Carrier: tp-mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

[quote=jibi]reboot the server, even if it prompts or not. QUOTE]

You should always reboot after patches/upgrades to make sure everything comes up again..Since you usually have a maintenance window for upgrades the 5 minutes is worth it. You dont want a service failed to start weeks or months later, you won't be able to tie it to the upgrade. And i have had stuff working without a reboot, then fail after a reboot.
Offline  
Old 05-06-2006, 10:38 AM   #29 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Location: Minneapolis
Model: 7100t
Carrier: tp-mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BlackBerryLinks
Before 4SP4 ESM 2003 SP2 was not supported on the BES, now it is.
...
Research In Motion® currently supports Service Pack 2 for Microsoft Exchange Server 2003 when the service pack is applied on a Microsoft Exchange Server, or on the BlackBerry Enterprise Server, for the following BlackBerry Enterprise Server versions:

* BlackBerry Enterprise Server 3.6 Service Pack 7
* BlackBerry Enterprise Server 4.0 Service Pack 4

Regards,
Bob
I went through this with RIM support last month with 3.6.7, and have had no issues with sp2 on both the bes and exchange 2003 server running in a mixed mode environment(2003-5.5) and bb users on both servers.

-bradk
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.