BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-03-2004, 07:10 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 12-03-2004, 07:47 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 7100i
Carrier: Nextel
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
Jon - Nextel 7100i
Offline  
Old 01-28-2005, 12:54 AM   #3 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sending E-mail Issues (New BES ADMIN)

Hello Everyone,

I am a new ADMIN at work for our BES 4.0. We have Nextel 7520's. I have one user that has a problem sending e-mails. He can recieve e-mails. He can click REPLY, but he cannot SEND. Send is not an option. It says, "SAVE DRAFT". Why is that?

When he tries to compose a new e-mail he can click SEND. But when he sends it, it comes back a few seconds later with the red X of death.

I have wiped and reinstalled the device. At that point he can recieve and send. But this is where it gets weird. He also reinstalled the BB Desktop Manager. When he goes to Sync, it says that the server does not support wireless calendar. Then when we try to reply and send an e-mail...send is gone. It says, "Save Draft" once again. I am not sure how to fix this user.

And the big problem, he is the only one I am having this problem with so far. Not everyone is active yet. So I have been trying to do research online. I finally came here, but I cannot get the answer by searching.

It is my IT Policy?? Is that why I am getting the BB Server does not support wireless calendar sync?? Is that the reason he cannot send e-mails?

HELP PLEASE:(
Offline  
Old 01-28-2005, 02:05 AM   #4 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

(Moved your post here... Please do not crosspost duplicate posts)

Did you make sure that the 7520 was activated with the service books. Do you have all the "Desktop" entries in your BlackBerry's own Options->Service Books? If not, connect the 7520 and synchronize with Outlook running in online mode. That should get the service books installed.

It may also be a BlackBerryOS issue on the 7520. When you wiped and reinstalled, did you reinstall a new BlackBerryOS too? What version of BlackBerryOS are you using?
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 01-28-2005, 12:04 PM   #5 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did not reinstall the BB OS 4.0 on the client. And the service books are all active.

I am not sure what my next steps are.
Offline  
Old 01-28-2005, 01:23 PM   #6 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

BES 4.0 for Exchange?

If so, check their Outlook delivery and make sure its set to their server mailbox and not a pst file.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 01-28-2005, 04:58 PM   #7 (permalink)
Thumbs Must Hurt
 
PacketRat's Avatar
 
Join Date: Sep 2004
Model: 8900
OS: 4.6.1.206
PIN: 24AC9B18
Carrier: T-Mobile
Posts: 140
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This also happens if the blackberry is put into use before the users account is setup on the BES. I would delete the user off the BES re-enable them then resync the blackberry to create a new encryption key.

Good luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.