BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-01-2006, 11:51 AM   #1 (permalink)
Thumbs Must Hurt
 
Dustbin30's Avatar
 
Join Date: Sep 2005
Location: London
Model: 7230
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BESX 4.0.4 and Exchange 5.5 does NOT work

Please Login to Remove!

Beware... Do not install BES4 SP4 on an environment running Exchange 5.5. You will bring your BES to it's knees and at this stage, the only fix is to pretty much re-install. Not 100% sure if you can keep the database.

I'll try and see what else I can find and update this thread...
Offline  
Old 03-01-2006, 09:16 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow. What sort of problems were you seeing? What could one expect to see with their users?
Offline  
Old 03-02-2006, 02:22 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On wich OS and SP is your BES installed. For Exchange 5.5 it must be on Wondows 2000 SP4.

Regards,
Bob
Offline  
Old 03-02-2006, 03:11 AM   #4 (permalink)
Thumbs Must Hurt
 
Dustbin30's Avatar
 
Join Date: Sep 2005
Location: London
Model: 7230
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cheers for trying to help guys but I am just sharing this news from RIM... I'm not actually in the position of it happening to me. Apparently RIM development are working on a patch for this at the moment...
Offline  
Old 03-02-2006, 03:13 AM   #5 (permalink)
Thumbs Must Hurt
 
Dustbin30's Avatar
 
Join Date: Sep 2005
Location: London
Model: 7230
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBTechGuy
Wow. What sort of problems were you seeing? What could one expect to see with their users?
Every customer that has installed it has had no mail flow afterwards. So far thats about 10 companies....
Offline  
Old 03-02-2006, 06:00 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Edit

Last edited by BBTechGuy : 05-31-2006 at 05:43 PM.
Offline  
Old 03-03-2006, 04:58 AM   #7 (permalink)
Thumbs Must Hurt
 
Dustbin30's Avatar
 
Join Date: Sep 2005
Location: London
Model: 7230
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not really... If I have had to phone them about customers I support installing the SP and then it breaks their environment, I think they will tell me.
Offline  
Old 03-03-2006, 10:38 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7290
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's the quote from blackberry.com in the downloads

"Note: If you are running Microsoft Exchange Server 5.5, we strongly recommend that you apply Service Pack 4 Hot Fix #1 for BlackBerry Enterprise Server v4.0 for Microsoft Exchange when you install Service Pack 4."
Offline  
Old 03-06-2006, 03:07 PM   #9 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Funny thing is hte Hot Fix is not available to download. I tried to get the file or path from Blackberry and they kinda shrugged me off and told me to contact my original supplier of the software which is Nextel. Lotta help they are being. I installed the SP on my BES server on Friday and had problems all weekend. Exchange 5.5 SP4 on Win2k SP4 and Bes 4.0.4 on Win2k SP4. Good times, at least I think I have mine semi functional now. There seems to be an install.exe that hangs up after the required reboot. I only noticed it after looking in TaskMan for hung processes. Bad things is you can't kill it via TaskMan. Has anyone been able to get the Hotfix?
Offline  
Old 03-28-2006, 01:22 PM   #10 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mcguffin
Funny thing is hte Hot Fix is not available to download. I tried to get the file or path from Blackberry and they kinda shrugged me off and told me to contact my original supplier of the software which is Nextel. Lotta help they are being. I installed the SP on my BES server on Friday and had problems all weekend. Exchange 5.5 SP4 on Win2k SP4 and Bes 4.0.4 on Win2k SP4. Good times, at least I think I have mine semi functional now. There seems to be an install.exe that hangs up after the required reboot. I only noticed it after looking in TaskMan for hung processes. Bad things is you can't kill it via TaskMan. Has anyone been able to get the Hotfix?
it is now.
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 03-28-2006, 03:11 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Washington DC
Model: all
Carrier: All carrier's
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

we installed it this weekend and the hotfix...still working strong...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.