BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2004, 10:52 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: MA
Model: 9700
Carrier: tmobile
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 12-05-2004, 08:25 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: Hong Kong
Model: 8300
OS: Mac osX
Carrier: CSL
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-28-2005, 12:47 PM   #3 (permalink)
New Member
 
Join Date: Oct 2004
Model: 8800
Carrier: vodafone it
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 4.0

Hi all,
can i have a BB with a 4.0.x software and a bes server witch 3.6 sw?

I'm using BB 3.7 with a lotus domino BES 2.6 SP2, can i upgrade the BB to 4.0 version?
Offline  
Old 01-28-2005, 01:48 PM   #4 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes you can.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.