BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2006, 01:26 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7100
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Unable to send to external users BES 4.0 on Domino 5

Please Login to Remove!

Hi gurus,

Details on the setup

Email System: Lotus Domino 5.xx
BES Version : 4.0 Evaluation only
BES SP's/Hotfixes : sp3 hf1
OS Installed for BES : Windows 2000 advanced SP4
DATABASE: MSDE (from BES installer
Lotus Domino Server:smartbes

Heres what i did
>> After the demo version BES 4.0 on Domino expired I performed clean uninstall on BES including registry on windows.
>> Then reinstall another demo BES 4.0 with diff SRP/CAL etc.

>> Wipe handheld from users (7100g) then reactivate the unit.

>> Perform test mail internally, works fine. send/received to different users
within the organization.
>> They can send to internet emails using their cmputers and notes client.
but not with using 7100G handheld.

>> Ports are ok and SRP as per checking and validation.

My Problem:
>> When sending an email outside the organization (yahoo email/internet
email) it says on the Domino Console from BES server that :

Router: No messages transferred to 172.16.40.4 - which is the domino server ip...

Router: Error transferring message 0018C95E via SMTP to 172.16.40.4 Invalid Internet address specified.

External email address is VALID... they want to email outside....but it cannot get through..

Kindly help me...

in need,
Sly
Offline  
Old 03-02-2006, 03:57 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is not directly a BlackBerry issue. If you connect a Notes client to your BES-Domino server, and send to an internet address, you get the same problem. There are two options:
1) Configure your BES-Domino server to connect directly to the internet for SMTP traffic (like you have on your main Domino Server).
2) Or configure your BES-Domino server to route all *.* (internet trafic) through your main Domino server.

Regards,
Bob
Offline  
Old 03-02-2006, 04:02 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

See your Domino documentation: "Administrating the Domino System Volume 1" from page 375: External mail.

Regards,
Bob
Offline  
Old 03-02-2006, 05:09 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7100
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to send to external users BES 4.0 on Domino 5

Well, there are no problems sending out using their pc.

The problem is on the blackberry 7100g.

Should i re-install the bes 4.0?

The thing is it was working before but since the demo expired I performed clean uninstall and install new srp id etc.

The weird thing is only BB handheld can't send/received messages outside.
Offline  
Old 03-04-2006, 05:21 PM   #5 (permalink)
Thumbs Must Hurt
 
emale's Avatar
 
Join Date: Sep 2004
Model: 8800
Carrier: Rogers
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by slygeek
Well, there are no problems sending out using their pc.

The problem is on the blackberry 7100g.

Should i re-install the bes 4.0?

The thing is it was working before but since the demo expired I performed clean uninstall and install new srp id etc.

The weird thing is only BB handheld can't send/received messages outside.

This is not a BES issue. Your users can send fine in their Notes clients because the mailfile resides on a different Domino server than the BES. The BES doesn't generate bouncebacks, the one your getting is from the router (domino router) on the BES. I suggest either checking your connection docs on the BES or opening a PMR with Lotus for assistance.
Offline  
Old 03-04-2006, 06:23 PM   #6 (permalink)
dev
CrackBerry Addict
 
dev's Avatar
 
Join Date: Apr 2005
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 571
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Since you did a re-install of the BES server (another trial version)....did you keep the same Domino server ID as before or did you register another Domino server?
If you changed the Domino server ID, then I would suggest you check the server document to ensure the connection documents are setup properly.
Try doing a test from the BES domino console to the other domino mail/smtp servers in your current notes domin. Type the following on the BES server console - "trace <servername/organization>". e.g trace mailserver/organization
The output should show if the connection doc is setup. Also do a "trace" on your smtp gateway server (if you have/use one) to determine if the connection is setup properly.
Did you check to ensure that the previous BES state databases & profiles databases were removed?
The type of error that you have described is usually related to a misconfiguration of the domino server (it's server document) on which the BES is installed on.
Offline  
Old 03-23-2006, 02:13 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7100
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to resolve the error.
I did some edit on the windows reg..
And the notes.ini.... to declare the public DNS.
Performed wipe on hh..then reactivate all users wireless..
Its now working fine..

Thanks for the support.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.