BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2006, 01:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
bkmrk7's Avatar
 
Join Date: Dec 2005
Location: Mississauga, Ontario, Canada
Model: 8700
Carrier: Cingular
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sent Mail From Domino Not Appearing on BB

Please Login to Remove!

Yup - have searched first... not finding anything.
This is probably something so basic, but I am missing it / drawing a blank.

1 user out of 70 does not get the e-mails he sends from his Lotus Notes appearing on his B.B.

BES 4.0.
Domino 6.53
Cingular 7100g


What am I missing. I have compared all the settings on his to mine, and can't see what is different.

tks.
Offline  
Old 03-02-2006, 02:26 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Go to Messages > Options > Email Settings > Folder Redirection > verify that Sent folder is checked.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 03-02-2006, 02:37 PM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Location: SoCal
Model: 8300
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Message options

Did you check the General Options (under Message options)?

There is a 'Hide Send Messages" Option.

Hope that helps.

bill
Offline  
Old 03-02-2006, 02:38 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Philly
Model: 8700
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have just resolved 2 issues that were exactly the same. The symptom is no mail into the BB device.
After a device is re-added or added for the first time, you will see that calendar entries are synching wirelessly OK, but the BB device does not receive new email.
This can happen most often when the user has an older version of BlackBerry Desktop Manager. It would be best to make sure that folks installing a 4.0 device are using the 4.X BDM.

The cause was that folders in the BB Profiles database had the same ID.

To confirm the problem:
Open the BB User Profiles databases (BES/BlackBerryProfiles.nsf) on KOPSNBB003.
Find the user and open the document.
Click on the "State DB Link" link. This will open the users' State DB of course.
Click escape to exit the initial About doc....
Click on the Mail Folders view in the left pane.
The first 2 folders, ($inbox) and the user name will have the same Folder ID.

To fix the problem:
Do a CTRL-A to mark all of the folder entries in this view, then DELETE them ALL
On the BlackBerry Device, have the user go into the email list.
Choose Options/Email Reconciliation
Change the Wireless Reconciliation to OFF
Save this setting
Go back Into Options/email Reconciliation
Change the Wireless Reconciliation to ON
Save this setting
Offline  
Old 03-02-2006, 02:50 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9630
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher
Go to Messages > Options > Email Settings > Folder Redirection > verify that Sent folder is checked.
Is this option specific to the 7100 series? I can't find it on my Verizon 7250.
Offline  
Old 03-03-2006, 11:17 AM   #6 (permalink)
Knows Where the Search Button Is
 
bkmrk7's Avatar
 
Join Date: Dec 2005
Location: Mississauga, Ontario, Canada
Model: 8700
Carrier: Cingular
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tks. for the response. I will try each of them until it works. Its probably the first one...


BOHIC - to actually get the option "folder redirection" it isn't "listed" under e-mail settings, you have to click in the track wheel while in e-mail settings to get it. (at least on the 7100...)
Offline  
Old 03-03-2006, 12:06 PM   #7 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by BOHIC
Is this option specific to the 7100 series? I can't find it on my Verizon 7250.
No, it is available on all BlackBerries. If your not seeing Email Settings, your probably not connected to a BES server.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 03-03-2006, 01:04 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9630
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher
No, it is available on all BlackBerries. If your not seeing Email Settings, your probably not connected to a BES server.
bkmrk7 was right about me needing to wheel click to see it. However, I still don't get many (any) options when I choose Folder Redirection. All I see is this screen.

I'm on a Domino BES v4.0.3. Is this all I should be seeing or do I have something configured incorrectly?
Attached Images
File Type: jpg BBscreen-1.JPG (2.5 KB, 12 views)
Offline  
Old 03-03-2006, 01:18 PM   #9 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

The only time I have seen what you have is when a BlackBerry didnt complete the Enterprise Activation completely. Here is what mine looks like...
Attached Images
File Type: jpg FolderRedirection.JPG (10.9 KB, 10 views)
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 03-03-2006, 02:19 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9630
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher
The only time I have seen what you have is when a BlackBerry didnt complete the Enterprise Activation completely. Here is what mine looks like...
I deleted myself from the BES and readded myself, but there is no change in what I see for the folder redirection settings. From what I can tell, Enterprise Activation finished correctly. I have email, calendar, address book, etc bidirectional synchronization. Any thoughts on what I might be doing wrong? I'm doing a trial of the BES for the company whose IT I run, so I am brand new to BES administration.
Offline  
Old 03-03-2006, 02:52 PM   #11 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by BOHIC
I deleted myself from the BES and readded myself, but there is no change in what I see for the folder redirection settings. From what I can tell, Enterprise Activation finished correctly. I have email, calendar, address book, etc bidirectional synchronization. Any thoughts on what I might be doing wrong? I'm doing a trial of the BES for the company whose IT I run, so I am brand new to BES administration.
Unfortunatlly, I am not a BES admin. Maybe someone else can assist you with a possible BES configuration issue.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 03-03-2006, 03:11 PM   #12 (permalink)
dev
CrackBerry Addict
 
dev's Avatar
 
Join Date: Apr 2005
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 571
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

I would suggest that you remove the BES account again...including the state database from the BES\State folder on the server..
Also check the Profiles.nsf database and ensure the user is removed from the "Deleted\Accounts" view. Re-add the user after this stage.

Perform a handheld wipe - that' usually under "Settings->Options->Security" (I use a 7100, some other devices may be different). In that section, scroll down to the "Services" section on the screen and hit the trackwheel. From the drop down menu, select "Wipe Handheld". This removes all data from the device. When completed (takes 2-5mins) proceed to activation.
At this stage you have two choices - Wired sync or Wireless sync. You decide.
The first item that the user should receive is an email (2) from the wireless network confirming the security keys and a welcome message.
You should be good to go after that.
Offline  
Old 03-06-2006, 12:14 PM   #13 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing Folder Redirection

Folder Redirection disappears from the Sub-menu, when Wireless Reconcile (for Mail) is disabled.

Enable Wireless Reconcile (found in Email Reconciliation).
Proceed to Email Settings, Click the Wheel, Folder Redirection should be listed in the Sub-menu.

Check the Sent Folder to redirect messages sent from the mail client, to the handheld.
Offline  
Old 03-06-2006, 12:35 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9630
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dev
I would suggest that you remove the BES account again...including the state database from the BES\State folder on the server..
Also check the Profiles.nsf database and ensure the user is removed from the "Deleted\Accounts" view. Re-add the user after this stage.

Perform a handheld wipe - that' usually under "Settings->Options->Security" (I use a 7100, some other devices may be different). In that section, scroll down to the "Services" section on the screen and hit the trackwheel. From the drop down menu, select "Wipe Handheld". This removes all data from the device. When completed (takes 2-5mins) proceed to activation.
At this stage you have two choices - Wired sync or Wireless sync. You decide.
The first item that the user should receive is an email (2) from the wireless network confirming the security keys and a welcome message.
You should be good to go after that.
That did work for me. Thanks, dev.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.