BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-07-2006, 10:34 AM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7290
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No sync of read messages

Please Login to Remove!

Have this issue with 8 or 9 out of 100 users on our BES (4.1).

Platform: 7290
Provider: Cingular
OS: 4.0.2.49

Wireless Sync: ON
Delete on: Handheld

Problem: Although messages are delivered fine, after marking a message read in Outlook, that change is never reconciled to the blackberry (BB messages remain as unread). Reconcile now from the blackberry does nothing either.

Following wireled sync, the blackberry does show the correct read/unread status, but new email returns the same problem.

Attempted solutions:
- Hard and soft reset
- Updated system software and firmware on the device
- Manually generate new encryption key
- Played around with handheld settings some, but have gone back to the defaults.
- Reset Outlook folders

Any help is appreciated, I'm out of ideas.
Offline  
Old 03-07-2006, 12:41 PM   #2 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7290
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update:
The process does work in reverse: Marking read on the blackberry marks it read in Outlook. Also tried removing from BES, doing a hard reset, and readding to BES with no luck.
Offline  
Old 03-07-2006, 01:57 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 7520
Carrier: Telus
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello. We had a similar problem in our org and found that the BB services were eating up a lot of memory for reasons that aren't obvious. The fix was simply to stop and restart all BB services. Here's a command line version of it in case you want to script and schedule it:

@echo off
net stop "BlackBerry Controller"
net start "BlackBerry Controller"
net stop "BlackBerry Dispatcher"
net start "BlackBerry Dispatcher"
net stop "BlackBerry Alert"
net start "BlackBerry Alert"
net stop "BlackBerry Attachment Service"
net start "BlackBerry Attachment Service"
net stop "BlackBerry Mobile Data Service"
net start "BlackBerry Mobile Data Service"
net stop "BlackBerry Policy Service"
net start "BlackBerry Policy Service"
net stop "BlackBerry Router"
net start "BlackBerry Router"
net stop "BlackBerry Synchronization Service"
net start "BlackBerry Synchronization Service"
Offline  
Old 03-07-2006, 07:24 PM   #4 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7290
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the response. Unfortunately, I'm not the network admin, no access to BES. Is there anything else that can be done? If not, can you confirm that your problem only effected a limited amount of users? Thanks again.
Offline  
Old 03-08-2006, 02:01 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 7520
Carrier: Telus
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You are right in saying this problem only affected a limited number of users. Perhaps 10% or so. But leaving the problem alone and allowing the services to eat up more and more resources caused the problem to slowly increase the number of people it affected to the point where we obviously needed to stop and restart services.
Doing so affects users for a very brief period of time (1 minute), and nobody notices that kind of delay in email or quickly disregards it. Anyhow, that's why we shedule it for 3am!
Offline  
Old 03-08-2006, 03:26 PM   #6 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7290
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That did the trick, thanks for the help
Offline  
Old 03-09-2006, 06:51 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto
Model: 9800
Carrier: Telus
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm experiencing the same problem. Read in outlook is not marked opened on BB. Opened on BB marked as read in Outlook. Using BES 4.0 sp4, exchange 2003, outlook 2003. So far about 10% of our users are experieincing the problem, me being one of them. At least that's how many have told me they have the problem.

I've tried stopping and restarting the services but it didn't help. I even rebooted the server to no avail. I've wipe and reloaded the handheld, etc. but that also didn't help. Reconcile now from the BB does mark the item as opened.
Offline  
Old 03-14-2006, 02:36 PM   #8 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8130
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Delete on: Handheld

should be set to ...

Delete on: Mailbox & Handheld
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.