BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-08-2006, 09:28 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Germany
Model: 9000
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.0 SP4 - BESAlert.exe 100%

Please Login to Remove!

Installation of SP4 Update i've done last friday.
The problems with big calendar synchronisation an double appointments are gone, thats the best!
But one of my servers have a problem with the BESAlert.exe 4.0.4.6, the cpu is going to 100%. After stopping BESAlert.exe by TaskManager (stop service don't work) CPU is normal.
Don't know, what's going on there, the Servers are identic.

Now i have reinstalled the SP4 Full version, after 7 hours the CPU utilization goes to 100%, after stopping BESAlert.exe by TaskManager (stop service don't work) CPU is normal.

Has anyone an idea to this problem?
Offline  
Old 03-08-2006, 09:33 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

So I am assuming that you are using exchange and that you didn't search at all.

Anyone know why they took down SP4?
BESX 4.0.4 and Exchange 5.5 does NOT work
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 03-08-2006, 09:39 AM   #3 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

He runs Exchange 2003, so that issue won't apply.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 03-08-2006, 09:44 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Germany
Model: 9000
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default oh, sorry

I'm running BES 4.0.4.6 for Exchange with Exchange 2003 SP1 on a Windows 2003 SP1 Server.
Offline  
Old 03-08-2006, 09:47 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

from another thread,

Quote:
Originally Posted by cschrage
I am NOT running 5.5 (running 2000 SP3) and I had problems after the install of SP4.
My CPU was pinned at 100%...caused by Blackberry Alert service.
I had to....

- Go to Services -> stop Blackberry Alert
- Change the setting to Manual
- Clear out my Appication Event viewer
- Re-install SP4
- Change Blackberry Alert back to Automatic
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 03-08-2006, 11:44 PM   #6 (permalink)
Knows Where the Search Button Is
 
TheGrinch's Avatar
 
Join Date: Nov 2005
Location: Australia
Model: 8800
Carrier: Telstra
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've noticed the same problem. I'm running BES for Novell GroupWise (SP3 Hot Fix 1) and the BES is on a Windows 2000 Server (SP4).

The high CPU utilisation caused by the BESAlert.exe actually occurred after I empty the Application Event Logs.
Offline  
Old 03-09-2006, 06:23 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Germany
Model: 9000
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now i think, it depends on the .dll's using from BESAlert.exe.
The w2k3 Server sp1 is actually patched on monday, 6.3., and the used .dll's are version-differend to the other running server.
I send all the information to RIM and have to wait.
Now the server is running well with inactive BESAlert.exe.
Offline  
Old 08-29-2006, 01:02 PM   #8 (permalink)
New Member
 
Join Date: Aug 2006
Location: Ottawa Canada
Model: 8330
Carrier: Telus, Rogers & Bell
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue.
Exch 2k3 Sp1, BESX 4.0 SP3 HF3.
BESAlert.exe pins the CPU at %100, trying to stop Services\BlackBerry Alert only ends up in a 'stopping' state.
Killing the process in task Mgr works great, and the CPU settles down to % 9.
re-starting BESAlert doesn't automatically cause CPU to spike.

I also did clear my application event viewer logs yesterday as well. Nothing happened when clearing my System event logs, but when I cleared my Application event logs, the CPU shot up right away. This is reproducible on demand. Of course rebooting the server also resolved the high CPU until the evt app log get cleared again.

Did anyone get any info or what patch this is fixed in?:

Cheers,
Mike
Offline  
Old 08-29-2006, 02:57 PM   #9 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the app log fills up there is a known issue that the besalert.exe will go insane and run at 100%. do what BES'm all said and kill the process in task manager. Otherwise stop the bes alert service before emptying the app log.
Offline  
Old 09-14-2006, 06:42 AM   #10 (permalink)
Thumbs Must Hurt
 
morser's Avatar
 
Join Date: Feb 2005
Location: Windsor, On
Model: 9800
Carrier: Bell Mobility
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Running Dedicated Bes Exch2k on w2k3 server SP5HF3.

Is there a solution to the BESALERT.EXE service pegging the CPU at 100%? if i clear the app event log, yes the CPU returns to normal load. But is there an automatic solution yet?
__________________
Morser,
History: PB32, 9800, 9700, 8310, 8700, 7100r, 7780, 7280, 6710, 957, 950
Offline  
Old 09-14-2006, 01:15 PM   #11 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by morser
Running Dedicated Bes Exch2k on w2k3 server SP5HF3.

Is there a solution to the BESALERT.EXE service pegging the CPU at 100%? if i clear the app event log, yes the CPU returns to normal load. But is there an automatic solution yet?
nope. stop besalert first then empty.
Offline  
Old 09-14-2006, 01:18 PM   #12 (permalink)
Thumbs Must Hurt
 
morser's Avatar
 
Join Date: Feb 2005
Location: Windsor, On
Model: 9800
Carrier: Bell Mobility
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that's crazy. Rim doesn't fix known problems quickly?
__________________
Morser,
History: PB32, 9800, 9700, 8310, 8700, 7100r, 7780, 7280, 6710, 957, 950
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.