BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BES 4.1 for Exchange - Now Available to TSupport Customers (http://www.blackberryforums.com/bes-admin-corner/28037-bes-4-1-exchange-now-available-tsupport-customers.html)

cbass98 03-15-2006 06:22 PM

So I tried to install MDS today on top of the base 4.1 installation and it made me rerun through the entire setup (thanks RIM!). Sure enough, I got these 2 errors in the install log. And I'm using MSDE w/o a named instance. Is this the same error that you guys are seeing?

Custom Action: net.rim.wica.ag.base.installer.BESUpdateArchiveAct ion
Status: ERROR
Additional Notes: ERROR - class net.rim.wica.ag.base.installer.BESUpdateArchiveAct ion.install() Unexpected Fatal Error:

Custom Action: net.rim.wica.ag.base.installer.DatabaseLoadAction
Status: ERROR
Additional Notes: ERROR - class net.rim.wica.ag.base.installer.DatabaseLoadAction. install() Unexpected Fatal Error:

BBTechGuy 03-16-2006 05:31 PM

You should take a look at the installation guide.

In the Choosing a BlackBerry Enterprise Server setup type section it says that

"Warning: After you choose a setup type, you cannot modify it. You must remove one setup type before you can install another."

cbass98 03-17-2006 12:45 PM

That's good to know, but I got the same errors when I tried a fresh install of BES 4.1 + MDS. =(

richever 03-22-2006 05:48 PM

I just installed the trial version of 4.1 and everything went fine. But, when I start up the GUI with the intention of adding a user/device etc., clicking on just about any UI component causes a dialog with the title, 'Microsoft Visual C++ Debug Library', to pop up containing the following text:

-------------------------
Debug Error!

Program: ...Motion\BlackBerry Enterprise Server\BBMgr\Server\bbmgrw32.exe

abnormal program termination

(Press Retry to debug the application)


[abort] [retry] [ignore]
-------------------------

Pressing retry doesn't seem to do anything but shutdown the app and ignore just causes another dialog to appear saying even less than the first dialog but only having an OK button to press. Doing so just dismisses the app.

Anyone had seen this problem? Any feedback much appreciated.

Rich

cbass98 03-23-2006 04:12 PM

sounds like an install gone awry Rich. I'd try to uninstall and reinstall again (try installing the lightest configuration).

rpfeffer 03-27-2006 02:31 PM

I do believe I will be doing this on a VMware instance before trying anything live. Unfortunately we don't really have a full test environment to work with, so it makes it difficult for me to test things. Ideally, we'll have a new exchange test server setup soon and I can create a VMware blackberry server with a test client or two to test out the new version. Would test client's need to be active blackberry accounts with our provider?

cbass98 03-31-2006 12:06 PM

Found a fix to my MDS errors. RIM just released a KB. Peep it here - http://www.blackberry.com/knowledgec...04464&vernum=2


All times are GMT -5. The time now is 01:54 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.