BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Handhelds not registering completely (http://www.blackberryforums.com/bes-admin-corner/28151-handhelds-not-registering-completely.html)

Nomis 03-09-2006 08:36 AM

Handhelds not registering completely
 
We're running BES 4.0.3.3 with Lotus notes and there are a couple of our users Handheld information is not appearing completely when you look at the handheld information. The user's name appears, as does the PIN but that's all.

I did go through and re-run EA but that did not seem to help.

Thoughts?

Khue 03-09-2006 08:46 AM

Try closing the BES Management console and reopening it. I have the same problem at times. When I open it up again usually the information is updated.

Nomis 03-09-2006 08:53 AM

Tried that but no luck.

weazbo 03-09-2006 03:45 PM

We had this on 1 BB.
Wipe the device.
Attached the device to a workstation that has had BDM installed on it.
Try the Activation again. Should complete....

Nomis 03-09-2006 04:50 PM

Yikes! Pretty drastic (but I had a feeling it was going to come to that). Thanks weazbo!

Natrone 03-10-2006 02:26 PM

We had the same problem, not sure when it happened. We've had to have the users go back into Enterprise Activation and do it again. No need to wipe for us.


All times are GMT -5. The time now is 02:18 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.