BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-10-2006, 08:30 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8703e
Carrier: Sprint
Posts: 156
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Hotfix 1,2,3,4 BES 4.0

Please Login to Remove!

Ok just installed 4.0 and there are the hotfixes in which to install..
Now, at the beggining of each release note it says to,, Do not install the hotfix on a remote computer on which the Blackberry router,bb attch service or bb manager is installed..

Well guess what, isn't that always the case.. why is this so confusing
__________________
Your BlackBerry Did What!!
Outlook 2010
BES 5
Offline  
Old 03-11-2006, 01:01 AM   #2 (permalink)
Thumbs Must Hurt
 
mayor111's Avatar
 
Join Date: Feb 2006
Location: PA
Model: 7105T
Posts: 151
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Just make sure if you install SP4 for BES 4.0 - that you are NOT running Exchange 5.5

There is a known issue with SP4 and Exchange 5.5 - I installed SP4 on for my Exchange 2003 BES 4.0 and everything works 100%.

I hope this helps!
__________________
Mayor111
Blackberry 8100
Blackberry 7105T
T-Mobile
BES 4.0 SP4 HotFix#2 for Exchange 2003
Offline  
Old 03-14-2006, 09:39 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Washington DC
Model: all
Carrier: All carrier's
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

whats the issue? is it documented somewheres?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.