BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-12-2006, 03:24 AM   #1 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.1 Domino

Please Login to Remove!

Hi, has anyone done the 4.1 install yet? I was able to add a second server to our 4.0 domain and it upgraded the schema properly, etc., but I can't seem to get two functions working properly. One is that the "MDS Services" install always fails at the very end, and my only option is to cancel the install which says I need to run the setup again, and the other problem is related to integrating it with Sametime. It's pretty self explanatory, I type in the hostname and port address, what else do I need to do? I keep getting a "Service Error (302)" on the handheld I try to run Sametime from. All support says is that I need to configure stuff to work correctly with Microsoft Live Communications server, etc. and of course we're not even using this product.
__________________
Richard Sun
[email address]
Offline  
Old 03-12-2006, 07:11 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Philly
Model: Z10
OS: BES 10.1
Carrier: AT&T
Posts: 150
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've been trying to install it on our test server but I can't even get the setup.exe to open unless I rename the .MSI file to .old. I'm working with support now to try to figure out what is wrong with the install. It's probably something wrong with the server itself but I'm trying to avoid reinstalling the OS.
Offline  
Old 03-13-2006, 03:57 PM   #3 (permalink)
New Member
 
MEMEyou's Avatar
 
Join Date: Mar 2006
Model: 7250+
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I migrated from MSDE to DB2 on a 4.0->4.1 setup. MDS Services fail on the data side (logs consider this non-fatal?) and I haven't enabled Sametime yet so for my use, all is good.

After install some handhelds decided to reactivate automatically. Many didn't complete (mostly nextels or 7100s) and it seems their index went out of sync (can't delete old mails off the handheld, etc). So, I've been getting alot of activation requests lately, yuk.

BTW, yay for DB2 support! MDS won't support SQL 2005 Express and the governer on MSDE was getting triggered more and more. DB2 practivally administers itself - just read the events and let it recommend changes.
Offline  
Old 03-13-2006, 08:04 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8130
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES for domino 4.1

I installed domino BES on to servers they are both demos one is on domino 6.5.1, with Sametime intergration, the second is a domino 7.0.1 server, i have not had a chance to look at the sametime intergration there they are in on differant domians the 7 install main server are iseries base. so far so good, thanks to BB for a SMB version of the software. Many of us domino accounts have 5-10 BB users and can afford the 5k
Offline  
Old 03-14-2006, 07:22 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8130
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do get a service error 302 with sametime on the domino 7 install.
Offline  
Old 03-15-2006, 07:43 AM   #6 (permalink)
mkb
Knows Where the Search Button Is
 
Join Date: Mar 2005
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the exact same issues. The MDS services install won't complete and I get the 302 error when trying to connect to Sametime. I looked through the logs and found a reason code (Reason 80000207) which seems to indicate that the Sametime server is unreachable. The only information I could find about this errror suggested modifying the sametime.ini to including the lines STLINKS_HOST=server.abc.com (your fully qualified server name) but I haven't had a chance to test this yet.
Offline  
Old 03-15-2006, 08:33 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8130
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will have are sametime administrator check this tommorow STLINKS_HOST=server.abc.com i am assuming that the FQSN is that of the sametime server not the BES correct.. what version of sametime is everyone running that the problem happens on.
Offline  
Old 03-16-2006, 07:02 AM   #8 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Richard, any resolution to your 302 error?
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 03-16-2006, 09:40 AM   #9 (permalink)
mkb
Knows Where the Search Button Is
 
Join Date: Mar 2005
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right, the fully qualified name should be the name of the Samtime server.
Offline  
Old 03-16-2006, 10:48 AM   #10 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We opened up a case with RIM and they has us modify the config document in the Sametime server to allow trusted connections from our BES server. After that we are all good. I'm still finding bugs with the BlackBerry Manager 4.1, but Sametime is working, so I'm happy
__________________
Richard Sun
[email address]
Offline  
Old 03-16-2006, 11:14 AM   #11 (permalink)
mkb
Knows Where the Search Button Is
 
Join Date: Mar 2005
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could you tell us what changes you had to make to the config file?
Offline  
Old 03-20-2006, 06:51 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8130
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

rsun where exacly did you make the changes
Offline  
Old 03-20-2006, 09:45 PM   #13 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I just told what I told you to our Domino Admins, and they took care of the rest.
__________________
Richard Sun
[email address]
Offline  
Old 03-21-2006, 07:42 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8130
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FROM RIM

Thank you for contacting BlackBerry Technical Support.

When the user tries to login from the handheld and they receive a 302 error, to resolve this, perform the following:

Edit the stconfig.nsf on the Sametime server the BlackBerry Enterprise Server connects to, in the stconfig.nsf there is a document called community connectivity. In that document there is a Trusted IPS field. add the IP address of the BlackBerry Enterprise Server to this field. I believe this can also be accomplished from the Web interface as well.

Note : depending on what configuration change is being made, I believe Sametime requires a restart if you edit documents through a Notes client, but with some changes if they are done through the web interface a reboot is unecessary.

Once this change has been made users should be able to login to the Sametime client from the handheld.

If you require further assistance, please don't hesitate to contact us. Thank you again for contacting us.
Offline  
Old 03-21-2006, 09:28 PM   #15 (permalink)
New Member
 
Join Date: May 2005
Model: 7280
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We had the same problem. 4.0 installs but not 4.1. After 12 hours support said it's a problem with the server and contact microsoft. Unacceptable.
Offline  
Old 03-22-2006, 09:10 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8130
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://www-10.lotus.com/ldd/stforum....f?OpenDocument
Offline  
Old 08-29-2007, 02:28 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Location: SC
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks messman, Ran into this issue today after we had to do a adddlstdom(add sametime to domino server) -we lost that setting. Thanks for the help!

Bryan Kuhn
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.