BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-14-2006, 12:06 PM   #1 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 activation stuck at 95%..

Please Login to Remove!

I've wiped the handheld and tried reactivating it twice, and it will not get past 95%. Address book is stuck at initializing, yet the user only has 1 entry in contacts in outlook.

The device shows up fine in blackberry manager that it is enabled, all other services are working wirelessly, but the activation will still not complete. Anyone have any suggestions?
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 03-14-2006, 12:10 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Does it have the latest and greatest handheld software on it? If not, I'd recommend a javaloader wipe and reloading of the latest OS and trying again. If it already has the latest, then.....hmmm....
Offline  
Old 03-14-2006, 12:13 PM   #3 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FYI: Disabling and re-enabling wireless sync on the address book on the device seems to have fixed this issue. It is now at 97%...hoping it will finish.
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 03-14-2006, 12:17 PM   #4 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

aghhh now it is stuck at 97%.
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 03-14-2006, 12:53 PM   #5 (permalink)
dev
CrackBerry Addict
 
dev's Avatar
 
Join Date: Apr 2005
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 571
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

1. Remove the user account from the BES.
2. Wipe the device (security wipe)
3. Re-add the user account to the BES
4. Setup an activation password - if doing an EA
5. Activate user
OR
5. Connect to desktop and activate
Should be good to go after that.
Offline  
Old 03-14-2006, 12:58 PM   #6 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did that, but it ended up being a contact he had not being in the correct format. It had no name, so after I deleted it, it completed successfully. Flukey I guess.

Thanks for the suggestions though.
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.