BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   BES Admin Corner (
-   -   Nokia 9500 on BES 4 (

Ike 03-16-2006 06:28 AM

Nokia 9500 on BES 4
Hello: I am getting "IT policy error" when trying to connect nokia 9500 to BES 4.0
any suggestions, thanks...

noname 03-16-2006 07:20 AM

Must be a handheld you have taken from someone else who has used it before with a BES. Perform a security wipe of your handheld to get rid of an existing IT policy and re-activate again. Check with your BES admin for steps for wiping your handheld.

All times are GMT -5. The time now is 12:22 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.