BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2006, 12:40 PM   #1 (permalink)
Knows Where the Search Button Is
 
elkabong's Avatar
 
Join Date: Dec 2005
Location: Austin, TX
Model: 8310
Carrier: AT&T
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BUG - BES 4.0 SP2-4 & IT Policy 'Edit User List'

Please Login to Remove!

After several months of battling with RIM, they have finally admitted to a bug with BES 4.0 with SP2 - SP4. It has to do with the 'IT Policy' component of the BES Management MMC; specifically where you select the 'Edit User List' to add/remove users to/from a particular policy. What happened in our case was that once that button was pushed, it took between 10-20 minutes to enumerate the users. Once they were enumerated we could make the changes and they would be fine. There are ~500 users on this BES, but we have 2 others identical BES with about the same number of HH's that do not exhibit the problem.

It took some MAJOR squeaky-wheel activity, as well as RIM's discovering that I wasn't the only one reporting this, but it finally got escalated and we were able to get it solved this morning.

Apparently there is an 'intermittent' <translation - 'unknown cause'> problem with the BES 4.0 Management MMC that appears at the SP2 - SP4 level, which causes the delay we experienced. I worked with RIM today to install/configure a development build of the MMC and an updated DLL on a separate workstation, and this seemed to work. I was told that the problem was ONLY with the MMC and not the rest of the BES. It does not appear at the base 4.0 <no SP> level, but at those mentioned above. Things are working much better now, and I may or may not implement in production.

I was told that the fix for this would be out in SP5 - coming 'this summer' to a download site near you, but if you're having a similar problem, you could probably get the patched MMC/DLL and implement it.

I submit this to the group so that if anyone else has this you won't have to deal with the headaches that I did. I'd be interested to hear if anyone else has experienced this.

-El Kabong
Offline  
Old 03-17-2006, 01:14 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I know a few people have had this issue. It usually appears in the 50-90 user range and above (added to that policy group, that is). I know this happens on one of our servers on a single policy, but it does not affect other policies on that server (just the one with ~100 users).
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.