BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-17-2005, 03:34 AM   #1 (permalink)
Thumbs Must Hurt
 
loonews's Avatar
 
Join Date: Feb 2005
Location: Memphis, TN
Model: 7280, 7290, 7250, 7100
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sorta FYI for those moving to 4.0 Bes and Full Wireless

Please Login to Remove!

As I've searched around the web for info etc, I've noticed a number of people with really odd errors, they wipe the device, reactivate, works, then screws up again. I just want to give my view on this in my testing. I kinda think some don't thinks it's a problem to have full wireless enabled and to also leave the desktop manager doing a local sync. In my experience, and I havn't done lengthy tests to prove this, but, it seems that when a user hooks the device back up to the local workstation that the desktop manager will change the encryption, once this happens, weee it's fun to get it back right, you can request the keys from the device, resend them from the server, and you will get it working again, or just wipe it and reactivate it.

My point is, if you are upgrading to this, you may want to consider being sure the desktop manager software is removed from workstations that are upgraded. With devices for new users coming with v4 this will not be a worry for you.

Just my observations,

Shawn
Offline  
Old 02-17-2005, 07:21 AM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Strange, we have desktop manager 4 installed with all our wireless devices, and I have yet to see a device so hosed that we have to reactivate it (unless it was an obvious hardware failure and the device had to be replaced).
Offline  
Old 02-20-2005, 01:23 PM   #3 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well bfrye - I had an interesting item come up.

My 7100t was using BES 3 at the office, and I had renamed the service from "Desktop" to "<Company Name>".

After that, I was moved to the 4.0 BES, did the activation. Everything was super.

THEN I hooked up the 7100 to my Thinkpad and installed a new version of VeriChat or something and it added "<Company Name>"> service books again.

It was crazy - I had three services on the 'Berry - BWC, Desktop (4.0) and CompanyName and the Company Name one didn't work for email and was probably causing some other havoc that afternoon.

I manually removed them, they'd come back, I turned off the radio, took off the servicebooks in a different order, and it seemed to be okay again.

I don't know why or how it all happened, but I'm concerned it could happen again. At any rate, its been okay for now.
__________________
Offline  
Old 02-20-2005, 01:31 PM   #4 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

i had an issue the other day (see other thread). i had it hooked up to the laptop and then i rebooted the phone to see something. after it came back up, it said that the encryption key was invalid (or something like that).
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 02-20-2005, 11:15 PM   #5 (permalink)
Thumbs Must Hurt
 
loonews's Avatar
 
Join Date: Feb 2005
Location: Memphis, TN
Model: 7280, 7290, 7250, 7100
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well after the first reply to this I've been wanting to do more tests but havn't had the time with branch moves and xp tours. However something ya'll said is striking me as interesting. So the ones that have had "odd" problems especially the invalid encryption key, was it on a previous desktop manager than 4.0?
Offline  
Old 02-20-2005, 11:44 PM   #6 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

fresh installation of DM4.0 along with OS4.0.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 03-07-2005, 09:15 AM   #7 (permalink)
Knows Where the Search Button Is
 
markn455's Avatar
 
Join Date: Mar 2005
Location: Ball Ground, GA
Model: 8830
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When we first upgraded, everything worked fine with full wireless sync. Over time, the contacts, tasks, and notes stopped working. I noticed that the wireless sync option for those items is now missing from the handheld device. We are using desktop manager and wireless sync. If you hooked the device to the desk top manager, it will tell you that the PIM sync options had been disabled for wireless sync. This was all good. Now, that does not happen. It leves the PIM items selected.

I was able to get it working again but the first time I reconnected to the desktop to recharge, it screwed up again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.