BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2006, 09:33 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Location: Orlando, FL
Model: 9630
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can no longer activate new BB's against my BES...

Please Login to Remove!

I have a BES for Exchange supporting 120 BB users. All users that are currently activated are sending and receiving email fine. The problem I am having started yesterday. Any new BB I try to activate fails. It tries, then retries several times, then finally fails. Today, I upgraded to version 4.0.4.9 with all three hot fixes applied, but no dice. I even nuked my user profile from the BES and tried to reactivate my BB, and now I no longer can activate as well.

SRP Status is connected, existing users can still send and receive, just new BB's/unactivated BB's cannot activate. I also have 20 additional licenses not in use so I'm good on that aspect.

Usually, when I set the Activation Password, and a user attempts to activate, the password will blank out. I'm not even seeing that happen anymore. It's almost like the new BB's are not even hitting the server. Does anyone know why this might be happening, or where I should being to troubleshoot this problem? Any help would be greatly appreciated.
Offline  
Old 05-18-2006, 09:40 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What part of the activation does it get to?
Offline  
Old 05-18-2006, 09:41 PM   #3 (permalink)
New Member
 
Join Date: May 2006
Location: Orlando, FL
Model: 9630
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBTechGuy
What part of the activation does it get to?
It says "Activating...." and never goes past that. Eventually retries 3 times and then fails and says contact your administrator.... Me :(
Offline  
Old 05-18-2006, 09:47 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does the activation e-mail hit the users inbox? Is it getting filtered or blocked?
Offline  
Old 05-18-2006, 09:54 PM   #5 (permalink)
New Member
 
Join Date: May 2006
Location: Orlando, FL
Model: 9630
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBTechGuy
Does the activation e-mail hit the users inbox? Is it getting filtered or blocked?
You're a damn genius! haha I forgot the activation email is from external BB server in, not internal BES to internal exchange. I just checked our Iron Port anti spam gateway and for some reason is upped the scoring on the BB server and is now classified as a known spam box, haha

I'm going to add their server to our whitelist and we should be all good. Thanks for your help!
Offline  
Old 05-18-2006, 09:56 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You are very welcome.
Offline  
Old 05-18-2006, 10:17 PM   #7 (permalink)
New Member
 
Join Date: May 2006
Location: Orlando, FL
Model: 9630
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBTechGuy
You are very welcome.
Now that I know you are the man... maybe you can help with one more. I have never been able to get the attachment service to work. When i do the attachment test in the BB Control Panel Applet it coverts successfully and says everything is cool. When I get an email w/ an attachment, even a .txt file, i click to retrieve it, it retrieves it, but then nothing happens. Never an option or anything to view it... any insight on that>
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.