BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BES Express - adding first user - Initializing (http://www.blackberryforums.com/bes-admin-corner/36075-bes-express-adding-first-user-initializing.html)

davisallen 05-23-2006 12:19 PM

BES Express - adding first user - Initializing
 
Hello,

I have downloaded and installed the new BES Express and am currrently attempting to switch our first user from using the redirector in the BB desktop to BES Express.

I installed the server on a member server in our Win2K AD Domain already running SQL2K. We run Exch2K on another DC and have installed the requsite Exch Manager and Messaging and Collaboration Services on the BES server.

After creating the Outlook user profile for "BlackberryManager", I tried to add a user. When adding a user, the user shows as being added yet the status is holding at "Initializing".

I have registered for the free 60 day support and have yet to receive a TSupport number so I am unable to call RIM.

Any help/advice would be greatly appreciated.

Thanks,
Davis

jibi 05-23-2006 03:03 PM

Just call TSupport and you should be able to use a single call-in w/o a TSupport number. Just give them your S-number SRP. Also, you may want to read through the Installation Guide and make sure you have all the correct permissions and whatnot setup.

RIM - BBTECH 05-23-2006 09:47 PM

Quote:

Originally Posted by davisallen

I installed the server on a member server in our Win2K AD Domain already running SQL2K. We run Exch2K on another DC and have installed the requsite Exch Manager and Messaging and Collaboration Services on the BES server.

BES does not require the "Messaging and Collaboration Services" to be install on the same physical hardware. And it is suggested the it is not installed. BES does require Exchange System Manager.


Quote:

Originally Posted by davisallen

After creating the Outlook user profile for "BlackberryManager", I tried to add a user. When adding a user, the user shows as being added yet the status is holding at "Initializing".

Outlook should not be install on any server where Microsoft Exchange or Microsoft Exchange components are installed.

Are you refering to the MAPI profile which BES does require?

Quote:

Originally Posted by davisallen
I have registered for the free 60 day support and have yet to receive a TSupport number so I am unable to call RIM.

Call RIM give them your SRP and they will be able to pull up your TSupport contract.



On a side note. Was BES installed with a BlackBerry Service account or was it installed as Domain/Administrator? If the answer is Domain/Administrator perform the following:

http://www.blackberry.com/knowledgec...nodeid=1060618

The article above will also assist with the correct account permissions.

Ah you have TSupport just call RIM. They will tell you the same thing I would.

davisallen 05-31-2006 11:13 AM

Thanks everyone for your comments. My initial problem was that I could not get through the VM maze without a TS#. I finally used the "contact us" link and found RIM to be very responsive and sent me my TS #.

I am working with RIM now and will post any progress.

Thanks!


All times are GMT -5. The time now is 09:36 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.