BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2005, 08:37 AM   #1 (permalink)
Thumbs Must Hurt
 
BB1877's Avatar
 
Join Date: Feb 2005
Location: oHIo
Model: 9930
Carrier: Verizon
Posts: 163
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES for Domino 2.2.3 to 4.0 upgrade observations

Please Login to Remove!

We upgraded our BES yesterday from 2.2.3 to 4.0 with Hotfix 1 & 2. It went pretty smoothly. After the upgrade, the BES has to process through all the users (we have 140) and rebuild its databases before mail started flowing again. I wish that was better documented.

Two alerting services won't start, I called RIM but they wanted me to repair the install of the server but our downtime window was up.

The interface and number of options to play with is a bit overwhelming at first. It's like going from Windows NT to XP.

Most of my users are on Verizon 7750 handhelds with 3.6 code. By default the BES tried to push policies to these handhelds, including wireless address book sync which they can't handle without 4.0 code (which Verizon hasn't released yet.)

Of my 4.0 code handhelds, they are receiving test policies (like password changes) with no issues.

One thing I can't figure out yet...if I deploy a 3.6 device now the "old fashion way" with Desktop Manager...when I add a user to the BES it no longer asks for the handheld PIN, and I can't figure how to enter that.

This is more of a ramble than a question, I'll play with it more on Monday and post more findings.
Offline  
Old 02-21-2005, 07:34 PM   #2 (permalink)
Thumbs Must Hurt
 
BB1877's Avatar
 
Join Date: Feb 2005
Location: oHIo
Model: 9930
Carrier: Verizon
Posts: 163
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Day 1 after the upgrade...

The biggest thing that struck me...after the upgrade the BES applied a "Default" policy to all users without allowing me to review it. It didn't do anything crazy but it did setup everyone for full wireless synchronization before I had a chance to test it. Most of my users are running 3.7 code on 7750's so it didn't matter, but I had a couple of execs running 4.0 code on 7100's that I had to manually change that setting.

The other thing is during the upgrade it took a good 30 minutes for the server to rebuild the user databases. There wasn't any status notification during this process. Once it finished, the server got VERY busy while it caught up on queued mail.

The new BES interface is different. I haven't found any way to assign a PIN to a user like you did in 2.2. For a new user today, I just added them to the BES, had them cradle...the BES picked up their PIN on its own. I have yet to try wireless provisioning.
__________________
BES 2.2.3.11 5/19/04 until 8/31/10 RETIRED
BES 4.1.6.55/Domino 6.5.4 FP2 580 users RETIRED
BES 5.0.1/Domino 8.5.1 223 users RETIRED
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.