BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2006, 04:11 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: New York City
Model: 9530
Carrier: Verizon Wireless
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless activation not working

Please Login to Remove!

It looks like the problem is from the message sent from etp.na.blackberry.net. Normally I would see this appear then disappear in the inbox but it's not deleting from this one account. All other users are fine. I made sure the BES admin account has full control of the mailbox. I've also removed and deleted the user. Am I missing anything here?

Thanks.
Offline  
Old 05-30-2006, 05:53 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Ozzy's Avatar
 
Join Date: Jul 2005
Model: 8707
Carrier: Vodafone
Posts: 270
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

weird.

try wipe the handheld and try activate again?

does it have the lastest OS software?

sometimes after a wipe it will activate for me.
__________________
If Motorhead moves in next door your lawn will die - Lemmy
Offline  
Old 05-31-2006, 07:42 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: New York City
Model: 9530
Carrier: Verizon Wireless
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I have wiped the handheld and its using 4.1 O/S. Still not working. When I activate, an activation email is sent to the inbox of the user and it stays there. Activation then hangs.
Offline  
Old 05-31-2006, 08:10 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
SimonMac's Avatar
 
Join Date: Feb 2006
Location: Leeds, UK
Model: :(
PIN: Absent :(
Carrier: None :(
Posts: 451
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dcpuser
Yes, I have wiped the handheld and its using 4.1 O/S. Still not working. When I activate, an activation email is sent to the inbox of the user and it stays there. Activation then hangs.
Is there any permissions on the mail file blocking the BES's access?
__________________
No longer have 15 Domino 6.5 Servers
No longer have 6 BES 4.1.3 Servers
No longer have 2613 Users
But still have the 1 Constant Headache?!?!

Offline  
Old 05-31-2006, 09:06 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: New York City
Model: 9530
Carrier: Verizon Wireless
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't believe so. I checked the permissions on Mailbox Rights and the BES administrator has full mailbox access. In fact, it shares the exact same permissions as the other accounts I have activated.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Square Contactless & Chip Reader Wireless NFC Apple Pay Android Samsung Pay NEW
$45.0
Square Contactless & Chip Reader Wireless NFC Apple Pay Android Samsung Pay NEW pictureSamsung iDCS 8D Digital Phone
$12.0
Samsung iDCS 8D Digital Phone pictureSamsung iDCS 64B Add-On Module
$12.0
Samsung iDCS 64B Add-On Module pictureSamsung iDCS 18D Digital Phone
$15.0
Samsung iDCS 18D Digital Phone pictureSamsung SVP-6000 Video Presenter Visual Presenter Document Camera Projector
$20.0
Samsung SVP-6000 Video Presenter Visual Presenter Document Camera Projector picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.