BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2006, 10:49 AM   #1 (permalink)
zep
New Member
 
Join Date: May 2006
Model: 7230
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Change the SRP BlackBerry relay

Please Login to Remove!

1. in the installation of a BES 3.6 on a Windows 2000 server working with Exchange 2000 server in another server.

2. I encoutered a problem in the server starting process: no connection
but srp line commande test is ok with srp.eu.blackberry.net.

3. I reacted with a reinstallation of the BES.
but now with srp.na.blackberry.net --> it works.

A new problem appears: the Handheld cannot receive/send mails
I assume that the wireless communication provider is dependent on the european Blackberry relay.


Can someone say if there is a possiblity to change the srp server (ie: BB relay)?

I tried:
change it in the server's registry key. easy
ie: srp.na.blackberry.net --> srp.eu.blackberry.net

It doesn't work.:(
Offline  
Old 06-01-2006, 05:34 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
SimonMac's Avatar
 
Join Date: Feb 2006
Location: Leeds, UK
Model: :(
PIN: Absent :(
Carrier: None :(
Posts: 451
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the SRP's are fixed to a specific server
__________________
No longer have 15 Domino 6.5 Servers
No longer have 6 BES 4.1.3 Servers
No longer have 2613 Users
But still have the 1 Constant Headache?!?!

Offline  
Old 06-01-2006, 05:41 PM   #3 (permalink)
Thumbs Must Hurt
 
Gareth.Hooper's Avatar
 
Join Date: Jul 2005
Location: South Africa
Model: 8100
Carrier: Vodacom
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You are probably going to have to call RIM to correct or change back to EU, consult with your carrier or RIM direct before correcting or attemtping to.
My Dealings with the RIM tech's my side, they have advised me NOT to change SRP that has a differing IP....eg. srp.eu to srp.za...no problems, its the same relay but srp.eu to srp.na...different relay and ip. The correction has to be done at the Relay level...again as I have been advised by the RIM tech's.
__________________
Gareth
'Moved to iPhone'
Offline  
Old 06-02-2006, 05:20 PM   #4 (permalink)
zep
New Member
 
Join Date: May 2006
Model: 7230
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you mean that there is a registration process at relay servers level.
and even a reinstallation cannot change the relay.
and more !!! that excluding me from other relays.

finally I did a mistake when testing my server with srp.na...

but who can imagine that there is no possibility to change the srp server

realy if Im wright why excluding a BES from relays ??? register why not but excluding it. non sens !!!
//===============================================

ok the solution is to call RIM. not technical support b/c Im only in a testing environment.

Last edited by zep : 06-02-2006 at 06:00 PM.
Offline  
Old 06-06-2006, 03:47 PM   #5 (permalink)
Thumbs Must Hurt
 
Gareth.Hooper's Avatar
 
Join Date: Jul 2005
Location: South Africa
Model: 8100
Carrier: Vodacom
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7290/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/168)

Best to call Rim or contact via email for official confirmation if it has been a while like that. I have done that change from na to eu with a rim tech at my side and he "made me quickly change it". Nothing to be concerned about though, I sure they deal with this thing quite regularly.
__________________
Gareth
'Moved to iPhone'
Offline  
Old 06-07-2006, 05:49 AM   #6 (permalink)
zep
New Member
 
Join Date: May 2006
Model: 7230
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bof, I contacted RIM by mail and the answer was: "your SRP key is expired..."
good news!!! :(
I didn't expect that. (the BES is a second hand buy)
so the first user certainly used the SRP key. (bad boy)

no matter RIM redirected me to a dowloading link of the latest BES 4.1v trial version . which works perfectly. (good boys)

but my handheld doesn't work? humm called my wireless carrier. and discovered that they still didn't activated the GPRS connection on my H/H
(bad boys too)

they finally did after my request.

in fact I stressed for nothing b/c all these problems aren't in my responsability.
however some business days lost. :S

Last edited by zep : 06-07-2006 at 05:53 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.