BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-22-2005, 04:00 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Model: none
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Memos wont sync and I am at the end of my rope

Please Login to Remove!

After upgrading to BES 4.0, I have one user that can't wirelessly sync his memos (although everything else works). The Exchange_snyc log has the following error code:

Exchange connector responded UNABLE_TO_OPEN_TARGET_DATABASE for Add on Memos, return ERROR_RETRY_OPERATION to the device.


The user is on a tmobile 7100 with version 4 of the firmware and desktop software. Moreover, the user's mailbox has the exact same permissions setup on his mailbox (and memos) as users that do sync correctly. Any Ideas?

Thanks,
steve boxer
Offline  
Old 04-15-2005, 11:35 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Kitchener, ON
Model: 8120
Carrier: Rogers
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default RE: Memos wont sync and I am at the end of my rope

Has the user's name in Active Directory/Exchange been changed?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.