BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2006, 05:02 PM   #1 (permalink)
Thumbs Must Hurt
 
rliebsch's Avatar
 
Join Date: Apr 2005
Location: SF
Model: 8100
Carrier: TMO
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default From No messages to Significant lag

Please Login to Remove!

So, a few days ago, my BES 4.0.4.5(9) went nuts and decided to quit.
RIM says "no minimum specs, no support"

For a few hours at a time, I can get the server to be pretty responsive. Messages during this time window behave as they did last week - often arriving before Entourage gets the message from the Exchange server. Then the lag starts. 15 to 30 minutes between the receipt of the message and the message's arrival on the handheld...

Now, I am digging down into correlations. I am also getting word that Entourage (mac) has been slow to respond, and those users on Outlook (pc) are experiencing the "Outlook is attempting to recieve..." messages when pulling up other users' calendars.

Finally, the question is this:
Have people noticed correlations between problems with Exchange 2003 and BES server performance?

Another question:
Has anyone noticed performance degredation with the addition of 8700s?

welp, that's me grabbing at straws...
any suggestions would be appreciated...
__________________
Robert Liebsch
Systems Psychologist, Network Sociologist, User Therapist.
Offline  
Old 06-08-2006, 02:22 AM   #2 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The BlackBerry Enterprise Server is just a 3rd party application to the Exchange server. If Outlook and Entourage are having problems then so will the BlackBerry Enterprise Server. The BlackBerry Enterprise Server uses the same MAPI system that Outlook uses. It sounds like you may be having Exchange issues.

Cheers
Offline  
Old 06-08-2006, 02:31 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8707
Carrier: Orange Israel
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi
Entourage is basicly useing the OWA of exchange to sync its data.

I would suggest checking your exchange serverfrom problems as all points to that direction
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.