BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2006, 02:06 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Location: Portland
Model: 7110
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default After BES 4.1 upgrade, wireless Calendar sysc fails

Please Login to Remove!

Wireless calendar sync does not work for any of our clients Blackberries after 4.1 upgrade. I do not see the sync options anywhere in the Enterprise Manager for the canendar- what am i missing??- only the state (which does indicate the handhelds have wireless sync is on for the canendar). With the new dektop manager, changeing the sync option for the canendar from outlook to BB Wireless sync, generates teh message"your messeging server does not support wireless sync".
Offline  
Old 06-07-2006, 08:00 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 7290
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wireless calendar fails how?
Exchange to Handheld, Handheld to Exchange, or both?
How about some enviroment variables?
MAPI & CDO versions? (BES & Exchange)
Service account? services will be starting with the account?
Offline  
Old 06-07-2006, 10:42 PM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Location: Portland
Model: 7110
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the questions- Absolutly nothing happens- no syn any way. No errors in the BES server logs or Exchange- no messages on the Handheld- mail and contacts syn. Exchange 2003 - sp2, - nothing has changed other then the new workstation client was installed. The servie accounts are running with the BES account login that has not chnged- I have restarted all services and reboot the server (and exchange server) several times. SBS 2003 with SP1 is the only onther piece of info I can provide at this point. I will get the MAPI & CDO versions tomarrow- thanks for your followup.
Offline  
Old 06-08-2006, 09:36 PM   #4 (permalink)
New Member
 
Join Date: Jun 2006
Location: Portland
Model: 7110
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok- the MAPI verion is 5.5.2174.0
and the CDO version is 6.5.7226.0

Does that help?
Offline  
Old 06-08-2006, 11:10 PM   #5 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check the version of MAPI on the Exchange server if it is 6.5.7226.0 then you will need to uninstall Exchange Administrator from the BlackBerry Enterprise Server and then I would do a search for any files left over. eg: mapi32.dll, cdo.dll and esmmdb32.dll. If you find any of the files I would rename/delete them.

Then reboot the server and install Exchange System Manager Tools 2003. I would then apply SP1 for Exchange 2003 on the BES also. Reboot and test.

Cheers,
Ash
Offline  
Old 06-25-2006, 02:05 PM   #6 (permalink)
Knows Where the Search Button Is
 
nickganga's Avatar
 
Join Date: Jul 2005
Location: Bloomfield Hills, MI
Model: 9800
OS: 6.0.0
PIN: 22C6F5E5 (for now)
Carrier: AT&T
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Davinci, did Ash's suggestions work? I am having a very similar problem, but my CDO is 6.5.6980.3 MAPI 6.5.6944.0
Offline  
Old 06-26-2006, 12:29 PM   #7 (permalink)
New Member
 
Join Date: Jun 2006
Location: Portland
Model: 7110
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default resolved!

Quote:
Originally Posted by nickganga
Davinci, did Ash's suggestions work? I am having a very similar problem, but my CDO is 6.5.6980.3 MAPI 6.5.6944.0

sO, What worked is this: What I did first was rename the cdo.dll file on the BES to something else and I found the cdo.dll file on the Exchange Server in the Exchsrv\bin directory and I copied it over to my Windows\System32 folder on my BES. Then I registered the cdo file on my BES by running the regsvr32 cdo.dll command. It successfully registered the dll file. Then I reopened up the Blackberry Manager, tested the calendar and it worked. Another thing to check would be the permissions given to your BES service account.

One of my employees found it on the forms (some how I missed it). Good luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.