BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2006, 09:09 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Location: Texas
Model: None
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question How can I test if BES is working, without a Blackberry device?

Please Login to Remove!

I have BES 4.1 installed and just waiting on a blackberry device. While I wait, how can I find out if everything is working right? As soon as the device comes in, I will have very little time to test all the funcations, do some documentation and hand it over.

I go into the Blackberry Manager, and everything looks right in there. I checked the event log, nothing too serious going on, just a warning or two. I ran BBSrptest.ext and IEMSTest, and both came out positive.

I am just curious if there is anything else I can do to test.

Thanks.
Offline  
Old 06-08-2006, 03:40 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
b52junebug's Avatar
 
Join Date: Sep 2005
Location: Phoenix, AZ
Model: Many
OS: varied
Carrier: Corp demo abuser..
Posts: 268
Post Thanks: 3
Thanked 5 Times in 5 Posts
Default

you can always download the simulators. First add your name to the server. With the simulators running all you have to do is open your desktop manager, go back to the simulator and simulate usb connection. Go back to the desktop manager and go to options, connection settings, and detect.

It will find your simulated device. From there it should activate. You can send test email to and from this device. Just as if it was a real blackberry. You can also ensure you have your policy's set up correctly and that things like attachment viewing and MDS are enabled properly.
__________________
Your profession is not what brings home your paycheck. It is what you were put on earth to do.
Offline  
Old 06-09-2006, 10:59 AM   #3 (permalink)
New Member
 
Join Date: May 2006
Location: Texas
Model: None
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, I already had the simulators downloaded, but didn't know I could connect it through desktop manager.

Not having much luck though. I can connect to the desktop manager, and syncronize PIM. But I see no email coming in. BES says it has never contacted my device.
Offline  
Old 06-09-2006, 12:58 PM   #4 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You could look at the MAGT log file and see if the file is getting the new mail UDP packet from the Exchange server.. After you add a user the BES should get a packet from the Exchange server.
Offline  
Old 06-14-2006, 10:37 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Location: Southern California
Model: 9000
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has any body actually been able to activate a simulator device with a BES v4.1? I'm having the same problem and I know my BES 4.1 is working fine. I have live devices on it and there is no problem with the real devices. Basically, once the simulator device going through the steps to connect to Desktop Manager and the PIN shows up on the BES 4.1 admin console, it stops. It didn't go through the activation process and the "Enterprise Activation" icon is still on the Home screen. The "Email [CMIME] service book doesn't have a check mark next to it but has a circle with a slash through it. I have the latest version of JDE 4.1.0.185 & Desktop Manager 4.1.1.9.

Is there something wrong with the simulator or I didn't do it right? Thanks for reading
Offline  
Old 06-24-2006, 01:50 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 7100t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, where can i found the simulator and have more information about this.

Thanks!
Offline  
Old 06-25-2006, 10:15 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 7100t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Found it...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

OEM Genuine IBM POS Display with POLE PN 41K6814
$19.99
OEM Genuine IBM POS Display with POLE PN 41K6814   pictureIBM #4 Y Cable Genuine OEM Long POS Cash Register 4A to 4B 10N1002 J96367
$24.99
IBM #4 Y Cable Genuine OEM Long POS Cash Register 4A to 4B 10N1002 J96367 pictureOEM IBM SurePOS 700 4800-743/783 250W Power Supply DPS-250AB-45A 46N1999 46N1998
$35.0
OEM IBM SurePOS 700 4800-743/783 250W Power Supply DPS-250AB-45A 46N1999 46N1998 pictureLot Of 9 IBM / Lexmark 1136433 OEM Lift-off Tape / Ribbon, NIB
$12.99
Lot Of 9 IBM / Lexmark 1136433 OEM Lift-off Tape / Ribbon, NIB pictureIBM SELECTRIC TYPEWRITER PART OEM TAB SPRING and PINION SET ORIGINAL NOS
$9.99
IBM SELECTRIC TYPEWRITER PART OEM TAB SPRING and PINION SET ORIGINAL NOS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.