BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2006, 10:21 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7100
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default message is delivered to local mail.box

Please Login to Remove!

Hi guys,

I just wanted to know if anyone encountered this kind of problem

BES 4.1
Domino 5.0.6
OS - Windows 2000 sp4

Problem:
When sending to external email address the error says
" ... MESSAGE WAS DELIVERED TO LOCAL MAIL.BOX"

Receiving / Sending internally is fine.
Receiving externally also fine

Not with sending externally.

Ive checked the smtp routing/relay and connection documents of BES to my primary domino server, its fine...

Can someone might advise me whats goin on?

Thank you so much.

sly
Offline  
Old 06-12-2006, 07:08 AM   #2 (permalink)
New Member
 
Join Date: Feb 2006
Location: Austria
Model: 8700v
Carrier: A1
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi sly,

some more information required ...

do you see the message on the BB or in the domino log?
do you send external emails from the BB?
do a test and put a notes testuser on the BES and check if mailing works there

cheers

herbert
Offline  
Old 06-13-2006, 03:51 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 7100
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi HWAllinger,

Sending of message using the BB internally works fine.
Receiving of message from the BB internally and externally, work fine..

My problem: When i tend to send a message using an external email address, on the BES console for Domino it says

When sending to external email address the error says
" ... MESSAGE WAS DELIVERED TO LOCAL MAIL.BOX"

Yes i do send external emails using my BB.

It can't perform sending emails using external email address.
Im wonderin what happened to the mail on the local mail.box since it doesnt reach the destination email address (external)

thanks,
Offline  
Old 06-13-2006, 08:47 AM   #4 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Hey slygeek,

1) Find another mail server in the same domain as BES
2) Check and compare the connection documents for any differences
3) If no differences, try creating a new one for BES

Sometimes, corrupted connection document can cause delivery failure.

Also check if message is hold up in mail.box of BES. You may need to read up Admin help db on Held messages and Dead Messages in MAIL.BOX.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.