BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2006, 04:35 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 7280
Carrier: cingular, no wait, AT&T
Posts: 300
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enormous address book failed to activate?

Please Login to Remove!

I have a user with ~3000 addresses in his contacts list (in Outlook and the device). I added this person to my BES, got stuff set up and so forth. Had the latest BDM installed and it is configed to work with Outlook2k3. The enterprise activation thing aparently failed, so the user tells me, but the device seems to be working fine at the moment. Is the sheer size of the address book a problem? I've made plenty of backups for this thing, but I want to get it done right. Should I retry the enterprise activation and let it try again?
Offline  
Old 06-15-2006, 04:48 PM   #2 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

What device? There is an issue with the 8700 not liking contacts with either "special characters" or nothing in any of the first, middle or last name fields:
Cause 2 - Invalid characters in name or address fields
There are invalid characters (symbols such as +, $ or %) in the Name or Address fields of address book entries.

Resolution
Make sure that no invalid characters appear in the name or address fields of address book entries.

On the device, open the Address Book and select entries with invalid characters.
Remove any symbols or invalid characters from the Name and Address fields.

--------------------------------------------------------------------------------

Cause 3
There are Contacts in Outlook that do not contain information in the First Name, Last Name, or Company fields.

Resolution
Make sure that each Contact entry is assigned either a First Name, Last Name, or Company.

Open Outlook and go to the Contacts page.
Sort the contacts by Category in order to easily identify entries without names or companies.
Add data to at least one of these fields. Or, delete entries without a First Name, Last Name, or Company.

--------------------------------------------------------------------------------

Cause 4
The device database or information on the device is corrupted.

Resolution
Clear the corrupt database.

I didn't save Cause one as it didn't apply to my situation...sorry - hope this helps!
Offline  
Old 06-15-2006, 06:28 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 7280
Carrier: cingular, no wait, AT&T
Posts: 300
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I'm not sure what happened really, the message that was given to me was that Activation failed during the address book part. At what point, I dunno. I'll have to talk to this user and find out more details.
At first I thought it was that Outlook had to be running at the same time, but my misconception was cleared up... contacts are indeed stored on Exchange, so it couldn't be that the laptop was shut down and the redirector thing stopped working or something. Maybe the 3000 contacts didn't get fully uploaded to Exchange before we shut down, I'll go poke around the Domain Controller and see if I can see.
Offline  
Old 06-15-2006, 08:39 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 7280
Carrier: cingular, no wait, AT&T
Posts: 300
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, heres what happened. I started the enterprise activation thing, and it finished everything but the Address Book, and it failed at some point. Now, the device already has the contacts in question.
Now, whenever you try getting into the address book, things freeze up bad... the transmission arrows still happen, but address book is messed up.
I'm going to try the ent activation again, but it might not like that.

Well, I can't try enterprise activation at all... I guess its time to pave the thing and start from scratch. This 7290 was on another BES before this one (a completely different one) and maybe that did something. I don't know. I'm out of options I guess.

Last edited by DoomBringer : 06-15-2006 at 09:08 PM.
Offline  
Old 09-26-2006, 12:23 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Washington DC
Model: all
Carrier: All carrier's
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Andi
What device? There is an issue with the 8700 not liking contacts with either "special characters" or nothing in any of the first, middle or last name fields:
Cause 2 - Invalid characters in name or address fields
There are invalid characters (symbols such as +, $ or %) in the Name or Address fields of address book entries.

Resolution
Make sure that no invalid characters appear in the name or address fields of address book entries.

On the device, open the Address Book and select entries with invalid characters.
Remove any symbols or invalid characters from the Name and Address fields.

--------------------------------------------------------------------------------

Cause 3
There are Contacts in Outlook that do not contain information in the First Name, Last Name, or Company fields.

Resolution
Make sure that each Contact entry is assigned either a First Name, Last Name, or Company.

Open Outlook and go to the Contacts page.
Sort the contacts by Category in order to easily identify entries without names or companies.
Add data to at least one of these fields. Or, delete entries without a First Name, Last Name, or Company.

--------------------------------------------------------------------------------

Cause 4
The device database or information on the device is corrupted.

Resolution
Clear the corrupt database.

I didn't save Cause one as it didn't apply to my situation...sorry - hope this helps!

I'm having the same problem with all new handhelds, and current bb users. The AB does not synch. At times the activation stops at 88% or something else and stays there, for weeks....


andi, your post doesn't help because there aren't any databases to remove.

and i have never had a problem with odd characters. I did notice that I make my users clean out their ad book first. because invalid addresses can make activation fail.
Offline  
Old 09-26-2006, 12:24 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Washington DC
Model: all
Carrier: All carrier's
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

although, I like Cause 3.

I will check into that one.
Offline  
Old 09-26-2006, 08:14 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 8100
Carrier: Cingular
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have some users that sync several thousand names and activations often fail. As a workaround, I have them disable the Address Book wireless sync during activation. After activation, they tether to the desktop, sync contacts over the wire, and then enable wireless sync after that.
Offline  
Old 09-26-2006, 08:20 PM   #8 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you security wipe the 8700 before activating it. Otherwise it may hang at 88 or 90% complete
Offline  
Old 09-27-2006, 10:30 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Washington DC
Model: all
Carrier: All carrier's
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Snyder81
I have some users that sync several thousand names and activations often fail. As a workaround, I have them disable the Address Book wireless sync during activation. After activation, they tether to the desktop, sync contacts over the wire, and then enable wireless sync after that.

Thats like going backwards... We have been on this huge campaign to remove the wire and go wireless...I couldn't possibly do this.

Another question after you wire the address book, do they switch to wireless sync?
Offline  
Old 09-27-2006, 10:32 AM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Washington DC
Model: all
Carrier: All carrier's
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DoomBringer
Ok, heres what happened. I started the enterprise activation thing, and it finished everything but the Address Book, and it failed at some point. Now, the device already has the contacts in question.
Now, whenever you try getting into the address book, things freeze up bad... the transmission arrows still happen, but address book is messed up.
I'm going to try the ent activation again, but it might not like that.

Well, I can't try enterprise activation at all... I guess its time to pave the thing and start from scratch. This 7290 was on another BES before this one (a completely different one) and maybe that did something. I don't know. I'm out of options I guess.

the addresses showed up, because activation finally completed... thats all.

only thing is my users dont want to wait for the damn activation to finish. Its awful. I'm waiting for my logs to come up, so i can peep through them.
Offline  
Old 09-27-2006, 10:46 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Andi,

Do have the KB article # for your post information?

Update to my last post - I found the KB
Article Number: KB-00729

Thanks

Last edited by cschrage : 09-27-2006 at 11:07 AM.
Offline  
Old 09-27-2006, 12:20 PM   #12 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Article Number: KB-00729
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.