BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2006, 11:02 AM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Location: ct
Model: 9000
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Messager not pushed to handset

Please Login to Remove!

Question for those savvy BES admins. I'm trying to get the enterprise messenger (sametime) to push out wirelessly to an 8700 but having no success.
I setup a new SW configuration, I checked the "Blackberry Enterprise Messenger for Sametime" under Application Software and set delivery to "wireless" (policy = <none>) and then assigned it to the 8700 but the sametime app is never pushed to the handheld.
IT policy is default.
The application status reads "Install Required"
What am i doing wrong?
-curtis
Offline  
Old 06-19-2006, 01:33 PM   #2 (permalink)
New Member
 
KSmoker's Avatar
 
Join Date: Jan 2006
Location: NE Kansas
Model: 8703
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Check Software Policy

In your application control policy make sure that "Disposition" is set to "Required". Remember it will take up to 4 hours for the app to push down.
Offline  
Old 06-19-2006, 02:58 PM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7130E
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem but mine says Up to Date for System and Application Status, the app is just not installed on the handset.
Offline  
Old 06-26-2006, 07:46 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8820
Carrier: ATT
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im having the same issues and there is little or no detailed documentation.

I have called rim and they are marginally helpful. They told me that every device would need to cradle to get the BBIM service book. That sorta eliminates the idea in 4.1 that all the BB contact and control is done wireless. Also makes pushing the app pointless. May as well just email a link to the users and have them install it before they cradle.

Finally found the undocumented nsf database onthe sametime server I had to add the BES IP address to- so now I just need to be able to PUSH the app to the handhelds....
Offline  
Old 01-18-2007, 12:05 AM   #5 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8703e
Carrier: US Cellular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did anyone ever figure this out? I am running BES 4.1.2 for Groupwise, and I can't get it to push down, either.
Offline  
Old 01-18-2007, 09:19 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8820
Carrier: ATT
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine are pushing
I think its a matter of haing the right version on the handheld and server
Doug
Offline  
Old 01-18-2007, 09:42 AM   #7 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Did perform the task of sharing C:\Program Files\Common Files and running loader.exe /index as specified by the direction?
Offline  
Old 01-18-2007, 03:16 PM   #8 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8703e
Carrier: US Cellular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I did. I can see the app in my software configuration and the application status on my users says "Install Required". Is there any way I can force the application to push? It's been this way for more than 4 hours, so I'm confident it's not working correctly.
Offline  
Old 01-18-2007, 03:31 PM   #9 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try running the following script On the BESMgmt DB and then wait 4 hours again:


Delete from ITAdminQueue where (GroupingNumber != 0 and GroupingNumber in (select GroupingNumber from ITAdminQueue where (Command=128 or Command=129) and Status=6)) or (GroupingNumber = 0 and (Command=128 or Command=129) and Status=6)


Make sure to BACKUP the Database before running just in case.

The BES has an issue it it has tried to push it and it failed for any reason the BES is not going to try to re-push the application.

This will clear the queue on the BES so if it has failed then it will delete the record and then the PollForMissingApps it should pick it up.
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  
Old 01-20-2007, 03:28 AM   #10 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Hey curttel and silver_2000,

What is your BES version? Check out the POLC log and see if you see this error:

Device info for hardwareID 0x84000b03 could not be found.

If yes, then this article may helps - KB04693.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.