BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2006, 04:36 PM   #1 (permalink)
Knows Where the Search Button Is
 
Lokean's Avatar
 
Join Date: Feb 2006
Location: Atlanta
Model: 8100
Carrier: Tmobile
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can Send but not receive

Please Login to Remove!

I recently installed BES 4.1 express and it worked great for a couple days and then all of the sudden stopped delivering messages to my handheld. I can send email from the bb, but nothing is delivered to it. Any ideas?
Offline  
Old 06-19-2006, 04:56 PM   #2 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you restart the controller service does that help? What windows account are you BlackBerry services running as? What permission does that account have within Exchange?
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  
Old 06-19-2006, 05:08 PM   #3 (permalink)
Knows Where the Search Button Is
 
Lokean's Avatar
 
Join Date: Feb 2006
Location: Atlanta
Model: 8100
Carrier: Tmobile
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, the only thing that helps is if I uninstall and reinstall BES...and then only for a couple hours or a day. I am running the BES services under my user account which also has admin rights inside exchange.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.